Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online

how to get soundstream to recognize an mp3 encoder


steve375

Recommended Posts

My soundstream indicates that an mp3 is not detected. How do I get soundstream to recognize an mp3 encoder? Once upon a time, soundstream worked just fine. I hadn't used the program in awhile. Recently I attempted to use soundstream but it will only recognize wav files. When I went into soundstream's mp3's properties, it informs me that no mp3 encoder was found. I am not sure which mp3 encoder was detected in the past, but another individual through roxio's discussion group suggested I download Fraunhofeer MPEG Layer 3 Codec which I did. I find that it was downloaded in shows up under audio codecs properties and still soundstream indicates that there is no mp3 encoder found. Help! Thanks for your assistance.

Link to comment
Share on other sites

My soundstream indicates that an mp3 is not detected. How do I get soundstream to recognize an mp3 encoder? Thanks for your assistance?

Do I take this to mean you have an .mp3 file NOW, and SoundStream doesn't see it? (As opposed to you want to MAKE an .mp3)

 

If question 1 is yes, where did this .mp3 come from? Was it downloaded, or what?

 

Lynn

Link to comment
Share on other sites

My soundstream indicates that an mp3 is not detected. How do I get soundstream to recognize an mp3 encoder? Once upon a time, soundstream worked just fine. I hadn't used the program in awhile. Recently I attempted to use soundstream but it will only recognize wav files. When I went into soundstream's mp3's properties, it informs me that no mp3 encoder was found. I am not sure which mp3 encoder was detected in the past, but another individual through roxio's discussion group suggested I download Fraunhofeer MPEG Layer 3 Codec which I did. I find that it was downloaded in shows up under audio codecs properties and still soundstream indicates that there is no mp3 encoder found. Help! Thanks for your assistance.

If you go back where you found the codecs listed, right-click on the Fraunhoffer codec, and list it's properties. In there will be a number for it's priority, or something like that. You can try making it the highest priority. I don't know if that's the highest number, or the lowest, but try one, reboot, and see if it works. If not, try the other, reboot, and see if that works.

 

Let us know!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...