Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

No Permissions to launch applications

desperate for help


8 answers to this question

Recommended Posts

Did you install Creator 2009 while you were logged on as administrator?


Have you installed SP4? Creator 2009 sp4


You might have to define a new user with administrator rights and then log on as that user and then test the applications.

i'm already on an administrator account but i guess i will try downloading sp4 and see if it works, thanks!

Link to comment
Share on other sites

sorry, im sure if youll get this but i gave up for a few months...but now that im back i have tried and still no luck...


Just to confirm......you installed the SP4 update and created a New User account on your PC with full admin privileges, correct.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...