Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

Audio Stutter in DVD Builder Only


lehill

Question

I've run into a problem editing some DVD's of my niece's dance concerts and need some suggestions for potential fixes. Something's very wrong and I'm stumped.

 

I've prepared some very good mpegs captured from DVD. Audio, video, sync are good when played in Videowave & Windows Media Player. As soon as I use the mpeg in DVD Builder the audio stutters, jitters, skips, jerks and develops a huge mis-synchronization of 10-20 seconds. Video doesn't look that good either.

 

This is DVD Builder 7.5.0.47 upgraded from v7 using the downloaded upgrade package. Roxio Updater says there are no updates available.

 

The project consists of three mpegs (~1hr, 2.2-2.9GB each) to be burned to double layer DVD. Roxo says the DL DVD is just about full (99.4MB free).

 

I have tried the following without success:

- Recreating the project

- Only using 1 mpeg in a new project

- Turned AC3 audio codec off and used Roxio's audio codec

- Burning to ISO then playing the mounted ISO

 

My DVD creation procedure (used very successfully in the past) is:

- Use VideoReDo Plus to capture DVD to mpeg and edit out boring parts These mpegs preview wonderfully in WMP and Videowave.

- Open DVD Builder, make a nice menu, then add an mpeg using "Add New Title"

At this step previewing the file or project results in a big audio mess.

 

Any ideas?

 

Lance

*****

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...