Jump to content
  • 0

Hotfixes Made Things Worse


brjim@ptd.net

Question

Hello,

I was getting both the Null Mixer error message when adding transitions as well as the Menu encoding problem. So after reading through the forum, I downloaded and installed the 2 Hotfixes:

 

emc8_nullmixer.exe - ran this one first

emc8_menuencode_hotfix.exe - this one made me reboot

 

Now when I go into My DVD 8, it crashes and I get that windows message about sending a report and debguggin it, etc... Tried debug. Did nothing. Tried reparing Roxio 8 in Add/Remove. Did nothing.

Finally got so frustrated with this whole mess and did a System Restore from earlier today but now I am right back where I started. HELP!

 

I used to use Nero. Still have it on my 2nd PC. Also have Pinnacle Studio 9

Getting ready to consider going back to both of them and really wish the Roxio 8 worked better.

 

My computer with the Roxio 8 on it has:

Pentium 4 2.66Ghz

2.67Ghz, 0.99GB RAM

Windows XP Pro SP2

I have downloaded the latest Direct X from Microsoft. it is version 9.0c

My video card is on the motherboard

Under display adapters in Device Manager listed twice is: Intel® 82945G Express Chipset Family

I have 2 burners. Both Sony. CD-RW CRX 23OEE & DVD-RW DW-Q3OA

I also have 3 External Hard Drives all are 120 GB

I have 2 Internal Hard drives - both are 80 GB

 

Hopefully I have given enough information

Thanks in advance

Bronco Jim

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Not sure but this chipset could be using shared memory which means it uses part of your RAM for it's memory.Not that this is bad but it could be a not so good solution.Make sure you either go to the motherboard manufacturers site or to Intel and are using the latest video drivers first off.

Link to comment
Share on other sites

I highly recommend that you buy a real video card. The video chips on the motherboards simply do not FULLY support DirectX. Even if things were working correctly, you still would not have any of the 3D transitions available because of that.

 

Here is the latest DirectX APRIL 2006

 

Gary,

Thanks for the reply. I DO HAVE the 3D Transitions available. I did not get the Null Mixer error right off the bat. I had been working on my slide show project awhile before it happened. Once it happened it kept happening. So I saved my project and then closed Roxio. Reopened it and all was okay. Moved on and then got to 99% encoding completed when I got the Menu encoding error. Hence my reasons for downloading the Hotfixes. But like I mentioned the Hotfixes did not fix anything. Made things worse. I did download the Direct X from the same place as the link you included in your e-mail. I also used the Belarc Advisor and got a profile of my computer. It says this:

 

Operating System System: Windows XP Professional Service Pack 2 (build 2600)

Processor a Main Circuit Board b 2.67 gigahertz Intel Pentium 4

16 kilobyte primary memory cache

1024 kilobyte secondary memory cache

Board: ASUSTeK Computer INC. P5LD2-VM Rev 1.xx

Bus Clock: 133 megahertz

BIOS: American Megatrends Inc. 0301 09/28/2005

 

Controllers:

Standard floppy disk controller

Intel® 82801GB Serial ATA Storage Controllers - 27C0

Intel® 82801GB Ultra ATA Storage Controllers - 27DF

Primary IDE Channel [Controller] (2x)

Secondary IDE Channel [Controller] (2x)

 

Display:

Intel® 82945G Express Chipset Family

[Display adapter] (2x)

Default Monitor (3x)

 

Bus Adapters:

ITE IT8212 ATA RAID Controller

Intel® 82801GB USB Universal Host Controller - 27C8

Intel® 82801GB USB Universal Host Controller - 27C9

Intel® 82801GB USB Universal Host Controller - 27CA

Intel® 82801GB USB Universal Host Controller - 27CB

 

Multimedia:

Creative SB

Audigy 2 (WDM)

Realtek High Definition Audio

 

I have been able to actually use the program.

I have made DVDs with mutiple videos on them.

I have been able to convert things to MPEGs and WMVs

I have been able to make data discs as well.

 

My only real problem is with trying to make a slide show movie.

The images are 800 x 600 JPEGs. They are not huge files. Not even a 1MB in size

I should not be having these kind of troubles.

 

My other computer has an Athlon AMD 1.10ghz processor and 1GB of RAM

I use both the Nero and the Pinnacle Studio 9 on it with no problem

I have the Pinnacle Studio 9 on the P4 computer as well.

I have a couple hunderd videos in MPEG-2 format on my hard drives

I can access and work them just fine and the video quality is very good. I am quite happy with them...

 

That brings me here. I can't even run the Roxio on the other computer without it locking up.

My P4 is more than capable of doing the work and should handle the Roxio as well.

Eventhough I have had success making DVD and working with video files, the program is slow!

I have seen the messages about the Transitions jerking, & the Null Errors and such.

I am not alone.

 

I was glad to see the Hotfixes and extremely frustrated when they made things worse.

So what do I do now? After I update my drivers, do I start over again?

Unsinstall or try repairing Roxio again? Retry the Hotfixes?

 

I spent hours working on the slideshow I wanted to create. To get to 99% encoding and get an error

really upset me. So far now I have spent 2 days on this whole mess. Hotfixes, freeze ups, error messages, repairing, uninstalling and reinstalling, and system restore.

 

Are you feeling my pain and frustration?

 

Sorry for venting. I was so excited when I first got the word about version 8 and what it was supposedly able to do. Now I am ready to delete it from my computer.

Bronco Jim

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...