Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

long pause during playback when delete


stevekl51

Question

Hi, When I delete a section of a track (say a 5 minute section of news between songs) I notice the waveform changes from dark green to light green. Then when I playback the track, I get a 10 second pause in play; right at the point that I deleted the 5 minute section. Does this sound familiar, what's happening, and what can I do to prevent the pause?

Thanks, Steve

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

The selected wave form is dark green. If both sides of your cut are light green, then someplace else is selected. I know that you can insert a "silence" but there should not be any automatically applied where you have deleted the section.

 

Please describe how you are deleting the section. What happens if you try to delete the 10 second pause? Do you see it in the waveform? Is it possible that the ten seconds is in the recorded file?

 

Hi, When I delete a section of a track (say a 5 minute section of news between songs) I notice the waveform changes from dark green to light green. Then when I playback the track, I get a 10 second pause in play; right at the point that I deleted the 5 minute section. Does this sound familiar, what's happening, and what can I do to prevent the pause?

Thanks, Steve

Link to comment
Share on other sites

The selected wave form is dark green. If both sides of your cut are light green, then someplace else is selected. I know that you can insert a "silence" but there should not be any automatically applied where you have deleted the section.

 

Please describe how you are deleting the section. What happens if you try to delete the 10 second pause? Do you see it in the waveform? Is it possible that the ten seconds is in the recorded file?

 

To start, the entire track is light green. I then click at the point I want to start the delete, a thick black vertical line appears at that point. While still holding down the left mouse button, I drag over the section I want to delete, then I let go of the button. Now a shaded area covers the section I want to delete. Now, I press the delete key on the keyboard, and the shaded area is gone, along with the section of audio I wanted to delete. However, from this point were I deleted the section, all the rest of the track is now dark green. When I playback the track, a get the 10 second pause right where the dark green starts. I can't see a "pause" mark, and I haven't added a pause at this point. What do you think?

Steve

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...