Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Labe Creator 8 Printing Issues


sqyigsyellowsub

Question

When I go to print my label, the buttons for calibrate, print test page, and ok are still shaded gray. It seems to not recognize the printer...which works fine with all other programs I have tried it with. The "Ask Roxanne" feature online sends me to directions to set a default printer in Creator 7, even though I specified Creator 8, but that is another story. Any ideas where the default setting might be in 8 or any other ideas?

Thanks much.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Seems strange that the program will not recognize your printer. What Manufacturer/Model is it? What do you see as options when you go to the print page?

When I go to print my label, the buttons for calibrate, print test page, and ok are still shaded gray. It seems to not recognize the printer...which works fine with all other programs I have tried it with. The "Ask Roxanne" feature online sends me to directions to set a default printer in Creator 7, even though I specified Creator 8, but that is another story. Any ideas where the default setting might be in 8 or any other ideas?

Thanks much.

Link to comment
Share on other sites

Seems strange that the program will not recognize your printer. What Manufacturer/Model is it? What do you see as options when you go to the print page?

 

 

Having the same problem with labelling cds. The print test page and print options are grayed out. I would certainly like to see a solution to the problem. Otherwise the labelling function is useless. Am using a Canon i960.

Link to comment
Share on other sites

I had exactly the same problem. I discovered that if you uncheck the little picture labeled 'disc' in the bottom right-hand corner of the dialog, and then check it again, all the greyed out buttons become active. However, even then, when I pressed OK nothing happened! I had to close the application, re-open it, load the project, do the uncheck/check thing, and then press OK before it finally worked. And then, despite the so-called 'calibration, it still missed the label by a several millimeters! Another second-rate tool in a suite of second-rate tools.

Link to comment
Share on other sites

Even though you are hijacking this post, I will ask you. Does the program recognize your printer? Does Windows? Have you updated the drivers for the printer? What other trouble shooting have you done? Go to the Canon web site to get the latest drivers and to do some trouble shooting.

 

What commercial stock (paper) have you selected and are you using?

 

Having the same problem with labelling cds. The print test page and print options are grayed out. I would certainly like to see a solution to the problem. Otherwise the labelling function is useless. Am using a Canon i960.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...