Jump to content
Designerd

IE 8 vs Sonic RecordNow ver 6.7.1

Recommended Posts

I am getting the same error with the DLA component error " add on version 1.0.0.1. What are my options to correct? IE8 is not working at all?

Share this post


Link to post
Share on other sites

Read this thread.

 

A thousand other people have read it, and nobody has yet contradicted what MS told the original poster. It seems you should load IE 8 without the DLA plugin/add-on.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×