Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Background audio in videowave problem


n35kld1

Question

I have created a production in videowave. I have created a music mix in sound editor. I think export my mix as a .wav file from sound editor. When I pull it into my videowave, it starts in like the 3rd or 4th picture in. I remove background audio, and then re-add it making sure I am at the very beginning of the production, the first frame, but still it starts like in the 4th picture. ARGH. Ever had this problem, moreso what to do for fixing it! I need this for a slideshow for a banquet in 2 days, and it is SO close to done, but I cannot have my music start in the 4th picture! When I go back to sound editor and play my mix, it starts in the beginning. I am about ready to call ROXIO and I know they will charge me, but I am desparate to have it work in time for the banquet. Anyone that can help I would be very greatful... Thanks~

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Maybe this will help. When you have your production in the Videowave program and you have inserted all your slides, make sure you are in the "TIMELINE" view. In the upper screen where your folder is showing where you saved the wav file, click and hold down the left mouse button while on that wav file and drag it down on to the second horizontal line under where the slides are showing. )Looks like a littl;e speaker).

 

Note: If the time for the audio file is longer than the entire time you have for the slides, then the audio file time line will end at the end of the last slide. However, you can change the timing as an option to make the slide timing be the same as the length of time for the audio file. If the entire time for the slides are more than the total time for the audio file then the audio file time line will end at that particular slide where the audio time ends.

 

Hope that makes sense. If not get back with more information.

 

Frank.....

Link to comment
Share on other sites

Maybe this will help. When you have your production in the Videowave program and you have inserted all your slides, make sure you are in the "TIMELINE" view. In the upper screen where your folder is showing where you saved the wav file, click and hold down the left mouse button while on that wav file and drag it down on to the second horizontal line under where the slides are showing. )Looks like a littl;e speaker).

 

Note: If the time for the audio file is longer than the entire time you have for the slides, then the audio file time line will end at the end of the last slide. However, you can change the timing as an option to make the slide timing be the same as the length of time for the audio file. If the entire time for the slides are more than the total time for the audio file then the audio file time line will end at that particular slide where the audio time ends.

 

Hope that makes sense. If not get back with more information.

 

Frank.....

 

I tried what you said, and that helped me look closer at my WHOLE video/slideshow - and what is was was back in my sound editor, I had a gap of white space in there. When I would go in/out of it is was positioned past this and didn't show it. I finally realized it HAD to not be starting at the beginning and that was it. I KNEW I had it correct in videowave, and it just seemed like something was at the start of my music, and it was a big gap of NOTHING before my 4 song clips.

Thanks SO much. I wanted to post my solution asap too. Thanks - Karen

Link to comment
Share on other sites

Great going Karen. It's great when one can figure out what's causing a problem, especially if you are the one that figures it out. Thanks for posting your results back to the forum. The problem you expierenced, I can see could easily happen when you are editing some audio in the sound editor. It took me some time when I first started using the sound editor to know that you could expand the audio file as far as time went and really see a very small time portion of it.

 

keep up the good work Karen :)

 

Frank....

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...