Jump to content
  • Who's Online   0 Members, 0 Anonymous, 25 Guests (See full list)

    • There are no registered users currently online
  • 0

error when launch EMC 8 Home


haluko32901@hotmail.com

Question

Hi there,

Nice to meet you all here, but now I have a serious problem when I launch RecordNow Audio, RecordNow Data and EMC 8 Home from start menu.

 

Everytime when I launch neither one of program above, Windows XP will start looking for 'Roxio Media Creator 8 Suite.msi' (http://www.wretch.cc/album/show.php?i=haluko32901&b=2&f=1731687399&p=0).

 

Since I bought EMC 8 from Roxio website and download 8.05 version, there are still some files in my temp forder. I tried to let the program looking for the exact forder. And then the installation will show the message like below

http://www.wretch.cc/album/show.php?i=halu...=1731687400&p=1

Something interesting is that the name of *.msi changes (c4b69.msi and 29b42c.msi are most).

 

I already tried to claen uninstall then re-installed again but this kind problem still existed. I also looked any articles here but it seems no one faces the same problem as I do. This problem really drives me nut because I have to click "cancel" and wait almost for 10 mins before using three programs. Please help me to solve this problem.

 

I use laptop (VAIO S94PS with WinXP Pro, the dvd drive is Mashita UJ-832)

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...