Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Label Creator


rmccuaig

Question

Anyone having this problem.... I open label creator and none of the navigation buttons have text in them. The names of the pull down menus are also missing. These text aids first disappeared when I applied version 8 patch. I have tried reinstalling the software several times to no avail. The text never reappears. Any ideas?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

I'm having the same "blank button" problem running 8.05 on my laptop. Have you gotten any help yet? I'm pretty much out of options for things to try.

 

Tony

 

I don't know if this will help, but in your Display Properties, under Control Panel/Display Properties/Settings/Advanced, make sure that your DPI setting is set at 96 dpi.

Link to comment
Share on other sites

Anyone having this problem.... I open label creator and none of the navigation buttons have text in them. The names of the pull down menus are also missing. These text aids first disappeared when I applied version 8 patch. I have tried reinstalling the software several times to no avail. The text never reappears. Any ideas?

 

 

 

Yep, I'm having the exact same problem. Installing the 8.05 update didn't solve the problem. Radeon 9550 video card is installed witth the most current drivers. I've seen a few other comments expressing the same problem. I think Roxio has MUCH larger problems to deal with besides this........

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...