Jump to content
  • 0
willoghby

"Untitled DVD" remains on Desktop after burn completed?

Question

I've noticed that after I burn my DVD's, I'm left with an icon on the desktop which is labelled "Untitled DVD".

 

I tried to refresh Finder, but it stays there and the Apple "Burn" icon is added also.

The only way I can get rid of this is to Trash the icon manually.

 

This is getting very frustrating . . . . does anyone have a solution please?

 

Thanks

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Sorry, this doesn't ring any bells with me. What setting are you using in Toast? What are you doing the causes the Untitled DVD to appear in the first place?

Share this post


Link to post
Share on other sites
  • 0

 

. . . .simply inserting a blank DVD.

It shows up as "Untitled DVD" on the desktop, and stays there while I'm burning the DVD!

 

Is there a preference setting which would remove this while Toast is writing?

Maybe another setting somewhere (???), I've pretty much unticked most of the settings in the Prefs!

 

Thanks

 

Share this post


Link to post
Share on other sites
  • 0
. . . .simply inserting a blank DVD.

It shows up as "Untitled DVD" on the desktop, and stays there while I'm burning the DVD!

 

Is there a preference setting which would remove this while Toast is writing?

Maybe another setting somewhere (???), I've pretty much unticked most of the settings in the Prefs!

 

Thanks

That has nothing to do with Toast. That's Apple's disc burn feature. Go to System Preferences and choose the CDs and DVDs panel. Where it asks what to do when a blank DVD is inserted choose "Do Nothing" or open Toast. The icon won't appear in the future.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×