Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Help Center


agoela

Question

When I am Roxio Help Center and I click on a different help topic, I get an error "Internet Explorer Can not open the internet site mk:@MSITStore:C:\...... Operation Aborted". I can see the the content when I do F5 or if I go into Internet Options and just click OK. If I do F5, I have to do it every time I look at another help topic, but if I go into Internet Options, then I am OK for the rest of the session (Closing Help I will have to go through Internet Options again).

 

Its annoying and hope that there is a way to get it resolved once and for all.

 

:)

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

jeanrosenfeld

 

> disable script debugging

> uncheck display a notification about every script error

does not help me unfortunately ...

 

Can you see all topics in CHM files without any error messages or the first page only?

 

Wich version of Internet Explorer are you using (from About dialog window, incl. language version)?

 

And additionally tell me please the size and version of the following files (IE core components):

c:\Program Files\Internet Explorer\IEXPLORE.EXE

c:\WINDOWS\system32\shdoclc.dll

c:\WINDOWS\system32\shdocvw.dll

c:\WINDOWS\system32\mshtml.dll

Link to comment
Share on other sites

Its not the pop-ups as the help window does come up and I can see the first page of the help screen with everything on the left side. But, I did turn off pop-up blocker just to make sure and got the same error. I also turned off my ZoneAlarm Pro to see if it was my security app and same result. When I chose another topic in the help window, thats when I get the error message.

 

I have included the error i get when i click on a help topic.

 

error.jpg

 

:)

Link to comment
Share on other sites

I confirm.

 

This problem occurs with IE 5.5 or above installed, e.g. on Windows XP.

(Note: Windows 2000 has IE 5 by default and no such problems.)

 

I think, it's rendering "feature" of IE engine (it is used to show CHM (html help) files).

 

Solution:

 

Roxio/Sonic developers should remove scripts from html-files inside .chm (imho these scripts are not needed at all) and/or at least remove the senseless "#" at the end of links in "A HREF" tags in mentioned html-files, then recompile CHM-files.

 

I can do it. They can do it too.

Link to comment
Share on other sites

Yes I can see all the topics, no problems with any of the .chm files (either Roxio home or any EMC8 app help), whether using the contents tab or the index tab, or search

 

IE help/about states 6.0.2900.2180.xpsp2_gdr.050301-1519; cipher strength 128-bit

 

It does not specifically state the language, but my XP is all in English. Regional and langugages is set to English United Kingdom

 

C:\Program Files\Internet Explorer\Iexplore.exe v 6.0.2900.2180 size 93,184 bytes

 

 

C:\WINDOWS\SYSTEM32\shdoclc.dll v 6.0.2900.2180 size 549,376 bytes

 

C:\WINDOWS\SYSTEM32\shdocvw.dll v 6.0.2900.2805 size 1,492,480 bytes

 

C:\WINDOWS\SYSTEM32\mshtml.dll v 6.0.2900.2802 size 3,015,680 bytes

 

mshtml.dll and shdocvw.dll were last updated by KB 905915

 

http://www.microsoft.com/technet/security/...n/MS05-054.mspx

 

.chm files are associated with Microsoft htm help executable, C:\WINDOWS\hh.exe v 5.2.3790.2453 size 10,752 bytes

Link to comment
Share on other sites

This may not be the answer in your case, but one possible cause for IE not to be able to open a help (.chm) file, is if the file is blocked by XP security.

 

You could try, in Windows Explorer, navigate to C:\Program Files\Common Files\Roxio Shared\Help

(assuming that you installed EMC8 in its default directories)

Right click on a .chm file (if you can recognise it choose one corresponding to the topic you could not open), click properties.

If the file is blocked, then on the general tab, under the advanced button, there will be a button labelled unblock. Click on that, click apply, OK.

The button does not appear if the file is not blocked, in which case the cause lies elsewhere, possibly in your IE security settings. Does IE open the .chm help files of other apps?

Link to comment
Share on other sites

I have had the same problem and you sound much more advanced than I, but using your F5 solution, I got to the help topic I wanted then, using the "print" option in the menu included in the help screen, I printed the entire topic. Don't know if this will solve all my problems, but it's bound to solve some, and I'll probably eventually have everything I need. Maybe. You've probably already thought of this, so if you have another idea that worked better, please let me know. Thanks.

Link to comment
Share on other sites

I confirm.

 

This problem occurs with IE 5.5 or above installed, e.g. on Windows XP.

(Note: Windows 2000 has IE 5 by default and no such problems.)

 

Well I have IE 6 on XP SP2 and it doesn't happen for me.

 

If it is a script error, perhaps, in IE Tools, Internet options, advanced tab,

 

check disable script debugging (IE and others if you have both entries)

uncheck display a notification about every script error

 

might work.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...