Jump to content
  • 0

Error message about Quick Time


pam_mortensen

Question

I am trying to work on my .mov videos in EMC8 and when I try to import them from my files I get the message:

 

"One or more of the files you are trying to add require Quick Time, and have not been added."

 

The problem is I have Quick Time. Any ideas? I can't get anyone at Roxio to answer this question.

 

Thanks!

 

Pam

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

Guest ivanatrox

What version of QT do you have installed? if you uninstall it from Add or Remove Programs then restart your computer, I assume you receive the same error message?

 

Ivan

Link to comment
Share on other sites

What version of QT do you have installed? if you uninstall it from Add or Remove Programs then restart your computer, I assume you receive the same error message?

 

Ivan

 

Thank you your reply Ivan. Actually, I have the latest version and I have removed it and restarted my computer several times with no difference.

 

Pam

Link to comment
Share on other sites

Thank you your reply Ivan. Actually, I have the latest version and I have removed it and restarted my computer several times with no difference.

 

Pam

 

Ivan is looking for a Version Number. "the latest" is nothing that he can use to help you…

 

Open QuickTime and click Help – About and write down the numbers it displays.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...