Jump to content
  • Who's Online   0 Members, 0 Anonymous, 22 Guests (See full list)

    There are no registered users currently online

  • 0
Yvette Cressend

Can't burn Photoshow

Question

I have been trying to burn DVD for two days. I have also exported. Nothing works.

 

I have burned this same photoshow before.

 

I have used two different computers, same thing happens. It recognizes the DVD burner, then disappears.

 

On this computer the device says

OPTICRC DVD RW AD 7560S

 

Help, I need this dvd by the weekend

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0

Can you burn anything else with this drive now? That drive is pretty old and may be failing. How much do you know about computers and updating firmware (not software) for the drive?

 

Are you burning from scratch or are you just trying to copy the disc?

Share this post


Link to post
Share on other sites
  • 0

I am having the same problem (Failure to burn .......) with Photoshow 6. Tech Support sent an email instructing me to update the PX Engine and use MSCONFIG to disable my Startup programs. This did not work. I have updated my graphics card, defragged my harddrive(650 GB) and deleted everything in my TEMP folders, nothing works.

 

I was able to burn a small slideshow of 30 photos with music and effects.

 

The strange thing is the Export function doesn't even work. If the issue was with the DVD/RW, the Export feature should still work since it's just creating an image file on the harddrive.

 

There is obviously a bug in this software since I can burn music etc. with other software I own.

 

I was successful in creating a MPEG-4/MP4 file on Photoshow Online, then converted that file into a DVD which is playable on a DVD Player. The quality was not as good though.

 

At this point I am stumped, as well as Tech Support.

 

I have a six month old HP D5000T Core 2 Quad system with 650GB and a Nvidia Geforce 9800 GT w/512 under Windows Vista Home Premium sp2.

Share this post


Link to post
Share on other sites
  • 0

I have the same problem and also have tried everything support has suggested so far. I have also tried it on 4 different PCs and 2 different OSs - no joy. Hopefully support will come up with something soon - I have an open ticket atm.

Share this post


Link to post
Share on other sites
  • 0
I have the same problem and also have tried everything support has suggested so far. I have also tried it on 4 different PCs and 2 different OSs - no joy. Hopefully support will come up with something soon - I have an open ticket atm.

 

It would be much better if you started a new thread explaining exactly what you are trying to do, what you have done, what software you are using and what is happening. A "me too" post stating I have the same or almost the same problems are usually pretty useless and just lead to a lot of confusion and misinformation. Unless you have the same system, are doing the same project "me too" are meaningless.

Share this post


Link to post
Share on other sites
  • 0

Thanks myguggi, however the "mee too" was sufficient as my problem was described by the OP. Now for the resolution that I came across:

 

With the help of a casual comment from the on-line chat guy, Dave, I have worked out the problem. Nothing to do with drivers, the PX engine, or other services etc. The project was corrupt. Even though it played perfectly in PhotoShow it had trouble burning to DVD or even exporting to WMV or MPEG. I re-created the project from scratch by:

1. do a save after each step

2. add photos

3. remove all music

4. arrange photos in correct order

5. set up titles, borders etc

6. put desired music in

7. then save as new project (this will reset the title so go back and retype that) then burn to DVD

8. et voila it works

9. also every time you want to re-burn or export, do a new "save as", reset the title, and then do the burn etc.

 

Not saying that this will fix OPs problem but it worked for mine and the symptoms were the same.

Share this post


Link to post
Share on other sites
  • 0
I have been trying to burn DVD for two days. I have also exported. Nothing works.

 

I have burned this same photoshow before.

 

I have used two different computers, same thing happens. It recognizes the DVD burner, then disappears.

 

On this computer the device says

OPTICRC DVD RW AD 7560S

 

Help, I need this dvd by the weekend

Were you able to get a solution? I am pulling my hair out! I can't burn, export, or upload. Thanks.

Share this post


Link to post
Share on other sites
  • 0
Were you able to get a solution? I am pulling my hair out! I can't burn, export, or upload. Thanks.

 

Yvette hasn't been back since late Ocy so she may not see your question. She never replied; neither did anyone else except Chris. Did you try that fix?

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

Just like all of you, I tried for almost "3" weeks to burn a DVD so it could be played on television DVD players. I have spent NO LESS then 25-30 hours trying, including at least 5-6 hours on the phone and online with technical support. I have loaded and reloaded the stupid software. I have done EVERYTHING I was instructed to do regarding firmware, misconfig, downloaded the PX engine 3 times, and blah blah blah. They keep saying it's the burner. My computer is less then 8 months old, and I'm able to burn (without any problems) music CD's on other softwares so I know it's not the burner. My burner also burned using Cyberlink DVD Suite. I tried "3" different types of DVD-R's, buying the most expensive products. I also went out and paid an additional $40.00 for Roxio software at my local Best Buy, which was a waste of money. I was so desperate for the DVD for my mother's funeral wake I ordered one online - which I ended getting too late, so that was another $36.95. My error message is that I need to insert a new DVD - so I insert a new one, and then I get the same message irregardless of what type of DVD's I insert.

 

Why doesn't Roxio acknowledge that maybe, JUST MAYBE, there's a glitch in the software. With all the people having problems in these posts it just seems like it's the easy way out for them to say "oh it's your burner" or "oh it's your computer". I have never been so disgusted with a companies product as well as advice on resolving the issues. They simply didn't have a resolution to my problem, as well as countless other people. What a waste of money and what a waste of time. You would think with the competitiveness with softwares in todays market, they would want to resolve issues and keep customers happy. They lost this customer for life.

Edited by JayneP

Share this post


Link to post
Share on other sites
  • 0

I am back, still disgusted, no resolution. I have uninstalled three times now and even created a new DVD which does not burn either. Two computer.

 

I have wasted over three hours on this project already today.

Share this post


Link to post
Share on other sites
  • 0
I am back, still disgusted, no resolution. I have uninstalled three times now and even created a new DVD which does not burn either. Two computer.

 

I have wasted over three hours on this project already today.

 

 

You can`t expect much help if you don`t answer questions that were asked back in August :blink:

Share this post


Link to post
Share on other sites
  • 0

I answered questions in another thread. I know how to burn a dvd, I have done others today, not on photoshow. I have done updates. I have saved after each function. The problem is on two computers, and the laptop is only a few months old.

 

The Roxio help is useless.

 

I have over 55 photoshows so I am not a newbie to this. I am a premimum member, but perhaps will not renew.

 

Share this post


Link to post
Share on other sites
  • 0
I answered questions in another thread. I know how to burn a dvd, I have done others today, not on photoshow. I have done updates. I have saved after each function. The problem is on two computers, and the laptop is only a few months old.

 

The Roxio help is useless.

 

I have over 55 photoshows so I am not a newbie to this. I am a premimum member, but perhaps will not renew.

 

 

You started this thread and never came back to answer the questions. What you did in another thread is irrelevant.

Share this post


Link to post
Share on other sites
  • 0

Thank God I am not the only person pulling my hair out, not to mention countless wasted hours!!! I have to have this photoshow for a 50th anniversary party. Has anybody resolved why will not burn a DVD?

Share this post


Link to post
Share on other sites
  • 0

There was a recent build update for Photoshow 6 Premium members. Have you updated to that build? Maybe it will resolve the issue.

Edited by malatekid

Share this post


Link to post
Share on other sites
  • 0
Thanks myguggi, however the "mee too" was sufficient as my problem was described by the OP. Now for the resolution that I came across:

 

With the help of a casual comment from the on-line chat guy, Dave, I have worked out the problem. Nothing to do with drivers, the PX engine, or other services etc. The project was corrupt. Even though it played perfectly in PhotoShow it had trouble burning to DVD or even exporting to WMV or MPEG. I re-created the project from scratch by:

1. do a save after each step

2. add photos

3. remove all music

4. arrange photos in correct order

5. set up titles, borders etc

6. put desired music in

7. then save as new project (this will reset the title so go back and retype that) then burn to DVD

8. et voila it works

9. also every time you want to re-burn or export, do a new "save as", reset the title, and then do the burn etc.

 

Not saying that this will fix OPs problem but it worked for mine and the symptoms were the same.

 

 

Thanks Newbie! I didn't recreate from scratch but I did "file save as" changed the file name and reopened and was able to "export video file". Easy.

Thank you so much.

It is a pitty that Roxio cant help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×