Jump to content
  • 0

Roxio USB Video Capture device not getting signal


IrisRose

Question

I am new using the creator 2009 software which came with the USB device. I am unable to capture. I connected my VCR to the cable connection on the device and select capture on my software. It is reconizing the USB but it says "NO SIGNAL" in red words and I can't get it to capture. Please help. I use to use Studio 8 software and had no problem capturing with the Dazzle Video Creator 80. Please Help! THis is the main reason why I purchased this software. I want to capture all my old tapes to DVD. Will appreciate someone's help.

 

Thanks,

 

IrisRose

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

Wow thank you so much, your info is great! I copied and paste to my word document. I am very new at this but very interested in copying all my old VHS home movies and making slideshows with this software. So I'm making a reference book on the " how to steps and tips" to make my life easier, So I just want to thank you so much once again. Oh and yes my capturing is working now. God Bless

 

I had my husband check the Hookup on the back of my VCR and yes it was not hook up correctly, I am now capturing. Thank you so much for your response to my request and I will be looking into the download you suggested.

 

Thank You,

IrisRose

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...