Jump to content
  • 0

Installed Roxio 9; have click user name to get to desktop


KYFHO

Question

Hi, I had a HD crash a several months ago so did new complete re-install of WinXP SP3 adding NO admins or users so when I started-up my PC it went right to desktop which is what I want and like(I am the only user of this home PC) ===> I did not want to have to click on 'user-name' or 'admin' when turning on my PC...

 

A couple of months ago I installed Roxio 9 and tried not to add in any 'admin' or 'username' but the install would not proceed without something in that blank box so I added my name... Now when I turn on my PC, before it will go to the desktop, it asks me to click on that user-name... How do I disable that or eliminate that??

 

I just want to turn on my PC, go get my coffee and come back and have it be at the desktop.... Thanks for any help..... :)

 

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Hi, I had a HD crash a several months ago so did new complete re-install of WinXP SP3 adding NO admins or users so when I started-up my PC it went right to desktop which is what I want and like(I am the only user of this home PC) ===> I did not want to have to click on 'user-name' or 'admin' when turning on my PC...

 

A couple of months ago I installed Roxio 9 and tried not to add in any 'admin' or 'username' but the install would not proceed without something in that blank box so I added my name... Now when I turn on my PC, before it will go to the desktop, it asks me to click on that user-name... How do I disable that or eliminate that??

 

I just want to turn on my PC, go get my coffee and come back and have it be at the desktop.... Thanks for any help..... :)

 

You have to delete the user that Roxio EMC 9 set up, without your permission. Click on My Computer, then Control Panel. Scroll down to User Accounts, and click on it. The only 2 that should be there are one with your name, and one name Guest.

 

The other is named something net, I think. Click on it, and delete it. Reboot, and you should not get the user name prompt, anymore.

Link to comment
Share on other sites

You have to delete the user that Roxio EMC 9 set up, without your permission. Click on My Computer, then Control Panel. Scroll down to User Accounts, and click on it. The only 2 that should be there are on with your name, and one name Guest.

 

The other is named something net, I think. Click on it, and delete it. Reboot, and you should not get the user name prompt, anymore.

Thank you very very much and I appreciate the quick reply, Wow!! It worked perfectly... Again, much appreciated and have a great day!! ;)

 

Now I have learned something new too!!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...