Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
DakotaDave

Error after encoding

Question

I'm trying to burn a video project using MyDVD. The software goes through the encoding process then comes up with the error:

 

Project_BuildToDevice()AuthorScript call failed_Error while writing format.

 

I've successfully burned other projects using MyDVD. How can I correct this error?

 

Thanks

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
I'm trying to burn a video project using MyDVD. The software goes through the encoding process then comes up with the error:

 

Project_BuildToDevice()AuthorScript call failed_Error while writing format.

 

I've successfully burned other projects using MyDVD. How can I correct this error?

 

Thanks

 

I have also had this problem when trying to burn an AVCHD projjec whether burning to disk, to .iso or folder set. I've had several suggestions from Roxio support to try - uninstall- re-install- disable evrything and try again - no success!; uninstall Microsoft .Net, uninstall - reinstall and try again - - no success. There is another thread on this problem. One solution seemed to be to install the Blue-Ray plug in.

(Is this still availabel for emc2009?)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×