Jump to content
  • 0

Adding Multiple Audio tracks on a slideshow


info@saugeencedars.ca

Question

I'm having a real tough time of attempting to add multiple audio tracks to a slideshow that is over 16 minutes long. The first song plays no problem, the second song appears on the track but is silent. When the 2 songs are reversed, what used to be the 2nd song (now being the first) plays and the 2nd song doesn't play. I've never used EMC before, find it a great product, but little explanation in the book or online. Can you help?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

I'm having a real tough time of attempting to add multiple audio tracks to a slideshow that is over 16 minutes long. The first song plays no problem, the second song appears on the track but is silent. When the 2 songs are reversed, what used to be the 2nd song (now being the first) plays and the 2nd song doesn't play. I've never used EMC before, find it a great product, but little explanation in the book or online. Can you help?

 

I'll tell you the easiest way that I have found. Some will open Timeline and drag them both down there, but I open both songs in Sound Editor, delete whatever silence there is between the two, output it as whatever name and to whatever folder that I want, as a .wav file. I then pull that wav file into my production and click on Production, then click on Fit Video and Audio. The music and pictures start and end at the same time.

 

I don't have version 8 on this computer, so I am not sure what buttons you click on to fit the audio and video. Someone else will drop in and correct me if I don't have it right.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...