Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

Drives Not Recognized By Roxio


alslush

Question

I was in the middle of copying some audio disks and suddenly EMC 7 would not recognize either of my drives. The first two disks copied fine, then....nothing.

 

I went to My Computer to see if the CDs were recognized there, but they were not. After some searching, I found the following in the MS Knowledge base. http://support.microsoft.com/kb/q270008/ I was directed to the registry and was told to:

 

"Remove the Upperfilters and Lowerfilters values completely from the following registry key:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}"

 

I did this, and now My Computer recognizes the drives, but EMC still does not.

 

I'm currently dead in the water...can anyone out there help me?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Thanks--I tried that (pxengine1_08_34a.exe) and it did not work, either. I also have Roxio Audible Manager installed, and get an error message there saying that there are no CDrom drives detected. Any more suggestions? I'm really stumped.

 

ALice

 

OK, you removed upper and lower filters and the download fix from Sonic. You rebooted right? What's left is to use the Device Manager to "uninstall" the drives and then "reinstall" them:

  1. Hit Start/Run, type 'devmgmt.msc' in the Run box, then hit Return
  2. Find the CDROM entry, open it, select one of your drives, right click and select "Uninstall"
  3. Repeat for each CDROM device
  4. Click on Action and select 'Scan for hardware changes'
  5. Drives should be reinstalled, try Roxio again

Lance

Link to comment
Share on other sites

Thanks--I tried that (pxengine1_08_34a.exe) and it did not work, either. I also have Roxio Audible Manager installed, and get an error message there saying that there are no CDrom drives detected. Any more suggestions? I'm really stumped.

 

ALice

 

Try the fix that's pinned to the top of the General Discussion forum.

 

Lance

*****

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...