Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

Preview of Effects and Sound Track Editing


Tucker

Question

Hi,

 

I just purchased and installed a retail copy of EMC 8. The CD is at the 8.05 level. I just updated my DirectX 9.0c with the latest code from MS. I have a copy of EMC 7.5 installed on the same system as well. I have two questions.

 

1. When I open the Effect Selector in VideoWave8, all the various effects are displayed as thumbnails along with small arrows that can be selected to allow the effect to be previewed. Previewing does work on my 7.5 installation. When I click on any thumbnail arrows in EMC 8, the thumbnail goes away, but the animation never takes place. There is just a white space where the thumbnail was, and an arrow and horizontal bar at the bottom, where one would expect a "pause" symbol and bar. The thumbnail will return when I select another effect. I have installed EMC 8 twice and got no error messages during the program and content install.

 

2. If you right click on a sound track in the timeline view in VideoWave8, a list opens which includes "edit". However, when I select "edit" ( in order to edit the sound track and get the fades the way I'd like them), an hourglass appears for a few seconds but then the cursor returns to an arrow, and nothing happens, aside from a few flickers in the preview window. When I try the same thing in EMC 7.5, the Audio Editor window opens. Does EMC 8 work the same way as 7.5 in this area? I'm thinking something didn't get installed properly, or there is a registry conflict of some type with EMC 7.5, but I got no error messages during install.

 

Any ideas on shooting either of these bugs?

 

Thanks,

Bill

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

Yes, I saw that in the announcement letter for EMC 8 Delux. A software only upgrade was to be available in April. Wonder if there is still a plan to release it. Price quoted in the letter was $19.95.

Link to comment
Share on other sites

Thanks Gary. I downloaded the latest video drivers from Intel and after some tweaking of settings, the effects preview now works fine.

 

It's disappointing that the audio editor is no longer included in the basic suite package. It is a nice feature.

 

Bill

 

How and where did you download the latest video drivers and did you have to pay for it. THanks!!

Link to comment
Share on other sites

Always start a new thread rather than posting to an old one.

 

What video card do you have; perhaps we can find the drivers for it. These are free updates from the card or computer manufacturer. If there is one, you must follow the directions exactly.

 

How and where did you download the latest video drivers and did you have to pay for it. THanks!!
Link to comment
Share on other sites

Thanks Gary. I downloaded the latest video drivers from Intel and after some tweaking of settings, the effects preview now works fine.

 

It's disappointing that the audio editor is no longer included in the basic suite package. It is a nice feature.

 

Bill

Link to comment
Share on other sites

Thanks Gary. I downloaded the latest video drivers from Intel and after some tweaking of settings, the effects preview now works fine.

It's disappointing that the audio editor is no longer included in the basic suite package. It is a nice feature.

Bill

 

Yep, it is. There was supposed to be an upgrade to the standard versions to the delux last month but I haven't seen it. It will be around $25 and is well worth the price. it does restore the audio editor.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...