Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    There are no registered users currently online

  • 0
Tom Kerr

Burning DVD

Question

I've used VHS to DVD to create an MPEG-2 file then when into Toast 9 Basic to burn this file to DVD. The final step of the process asked if I wanted the DVD to NTSC or PAL format. The first disk I burned was in NTSC format and played fine on my Mac but gave a disc error when inserted into the DVD player connected to the TV. I then tried to burn another copy in PAL format, but have the same problem.

 

What Am I doing wrong?

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

What type and brand of media are you using? This could be an issue with the brand of media you are using. BTW if you have a player that supports NTSC only, it will not play PAL DVDs.

Edited by firenhancer

Share this post


Link to post
Share on other sites
  • 0

In the Audio & Video tab of Toast preferences do you have NTSC selected as the format? What exactly did the box say that asked if you wanted NTSC or PAL? In the Toast Video window how does Toast describe the source video before you do the burning? Does it say it is NTSC or PAL?

Share this post


Link to post
Share on other sites
  • 0
What type and brand of media are you using? This could be an issue with the brand of media you are using. BTW if you have a player that supports NTSC only, it will not play PAL DVDs.

 

I'm using DVD-R don't remember the brand as I've had them for almost a year. I've used these discs in the DVD player before after creating a presentation with iMovie. I expect I need to be using NTSC encoding as this is a US DVD player.

 

Any other ideas as to why the DVD would have an error when inserted into the DVD player? When the disc is inserted into my Mac it immediately begins playing.

 

In the Audio & Video tab of Toast preferences do you have NTSC selected as the format? What exactly did the box say that asked if you wanted NTSC or PAL? In the Toast Video window how does Toast describe the source video before you do the burning? Does it say it is NTSC or PAL?

It was set to PAL, I've now changed this ti NTSC. Now that I've set the preference to NTSC this message no longer appears.

 

Video: MPEG-2 720 x 480, 29.97 fps

Audio: Mpeg-1, Stereo, 480000 Hz

 

It does not say anything about NTSC or PAL. This video was captured using the "easy VHS to DVD for Mac" product.

 

Share this post


Link to post
Share on other sites
  • 0
I'm using DVD-R don't remember the brand as I've had them for almost a year. I've used these discs in the DVD player before after creating a presentation with iMovie. I expect I need to be using NTSC encoding as this is a US DVD player.

 

Any other ideas as to why the DVD would have an error when inserted into the DVD player? When the disc is inserted into my Mac it immediately begins playing.

 

 

It was set to PAL, I've now changed this ti NTSC. Now that I've set the preference to NTSC this message no longer appears.

 

Video: MPEG-2 720 x 480, 29.97 fps

Audio: Mpeg-1, Stereo, 480000 Hz

 

It does not say anything about NTSC or PAL. This video was captured using the "easy VHS to DVD for Mac" product.

Your video conforms with the NTSC specs. The DVD should play in your DVD player. When Toast makes the DVD it should report that it is multiplexing (not encoding). Is that what it says? Because the audio is MPEG rather than AC-3 or PCM the DVD player may need to have its audio settings to convert MPEG audio to PCM in order to hear any audio. Strangely many DVD players do not have that turned on in their default set up. Still, I don't see why that would cause the disc not to play. Has it made any difference now that you changed the preferences to NTSC?

 

Share this post


Link to post
Share on other sites
  • 0
I'm using DVD-R don't remember the brand as I've had them for almost a year. I've used these discs in the DVD player before after creating a presentation with iMovie. I expect I need to be using NTSC encoding as this is a US DVD player.

 

Are you able to play any other home made DVD in the same player? "Disc Error" can can occur due to variety of reasons. Can you also confirm that you have chosen DVD under Video and not any other format.

Share this post


Link to post
Share on other sites
  • 0

Thanks for your help. Unfortunately, this trouble shooting is going to have to wait for a week as I'm going out of town. I'll provide updates to the questions ask when I return.

Share this post


Link to post
Share on other sites
  • 0
Are you able to play any other home made DVD in the same player? "Disc Error" can can occur due to variety of reasons. Can you also confirm that you have chosen DVD under Video and not any other format.

 

Yes, I have used the same disks I'm using now with iMovie to create a simple video based slide show from iPhoto. The DVD played just fine in my DVD player. I'm able to play the new DVD on my Mac, it just will not play in my home DVD player. Yes, I did choose DVD format.

 

Your video conforms with the NTSC specs. The DVD should play in your DVD player. When Toast makes the DVD it should report that it is multiplexing (not encoding). Is that what it says? Because the audio is MPEG rather than AC-3 or PCM the DVD player may need to have its audio settings to convert MPEG audio to PCM in order to hear any audio. Strangely many DVD players do not have that turned on in their default set up. Still, I don't see why that would cause the disc not to play. Has it made any difference now that you changed the preferences to NTSC?

Okay, I know have the DVD where it will play, but as you described there is no audio. is there any way to have Toast convert the audio to PCM as the DVD is created?

 

Your video conforms with the NTSC specs. The DVD should play in your DVD player. When Toast makes the DVD it should report that it is multiplexing (not encoding). Is that what it says? Because the audio is MPEG rather than AC-3 or PCM the DVD player may need to have its audio settings to convert MPEG audio to PCM in order to hear any audio. Strangely many DVD players do not have that turned on in their default set up. Still, I don't see why that would cause the disc not to play. Has it made any difference now that you changed the preferences to NTSC?

I don't remember what it said before (Multiplexing or Encoding. I found a setting in Toast to specify the audio as PCM, now when I started to record the DVD it says Multiplexing then says encoding. I'll see what this produces, but it will be several hours before it's complete.

Share this post


Link to post
Share on other sites
  • 0
I don't remember what it said before (Multiplexing or Encoding. I found a setting in Toast to specify the audio as PCM, now when I started to record the DVD it says Multiplexing then says encoding. I'll see what this produces, but it will be several hours before it's complete.

Do check if your DVD player's setup menus include an option to convert MPEG audio to PCM on the fly for playback. Different brands use different terms for this. My Pioneer player's initial setup menu has an audio out selection within which there is a MPEG out setting that can be either MPEG or MPEG-to-PCM. It seems a shame to have to re-encode your video that already is in MPEG 2 format just to convert the audio.

 

Just for background info, MPEG audio is commonplace with hardware MPEG 2 encoders used with computers. ElGato's EyeTV uses this, for example. It's been around a long time. I didn't want you to think the Roxio device took some kind of shortcut.

Share this post


Link to post
Share on other sites
  • 0
Do check if your DVD player's setup menus include an option to convert MPEG audio to PCM on the fly for playback. Different brands use different terms for this. My Pioneer player's initial setup menu has an audio out selection within which there is a MPEG out setting that can be either MPEG or MPEG-to-PCM. It seems a shame to have to re-encode your video that already is in MPEG 2 format just to convert the audio.

 

Just for background info, MPEG audio is commonplace with hardware MPEG 2 encoders used with computers. ElGato's EyeTV uses this, for example. It's been around a long time. I didn't want you to think the Roxio device took some kind of shortcut.

Thanks, all appears to be working correctly now. Some of this was another mistake of mine as I had the audio out cables from the DVD player hooked up wrong.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×