Jump to content
  • 0

EASY MEDIA CREATOR 8


lama@highstream.net

Question

When I finish a new project in the MUSIC DISC CENTER I will click EDIT AUDIO TAGS. After that I check MUSIC ID. Gracenote will tag every track correctly. I then will check EMBED OR REPLACE TAGS and USE MUSIC ID TAGS. Then DONE. I then get taken to the MUSIC DISC CENTER. At that time I click BURN. After that I get a SUCESSFULLY COPIED. I can then open the CD and it will show all 15 tracks but no track information. It will play ok but all of the information that was downloaded from Gracenote is not on the CD. I have asked Roxio but I think they have packed up and left town because they have not responded in any way. One more thing. I have found after clicking DONE in the EDIT AUDIO TAGS screen I can go back into that screen by selecting EDIT AUDIO TAGS and I find that USE MUSIC ID TAGS checkbox is unchecked. It wont stay checked. Any help is appreciated. Thank You.

Larry

lama@highstream.net

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Hi Gary. I was reading the post and your reply because I have the 100% exact problem. I just did as you suggested and all the creater came up with was song title. I did the same exact step by step as was stated by the first person. I go thru big lenths to make sure that if I put a CD in a player or a PC that you get more than "Name - Title" showing up. I would love to see, "Frank Sinatra - Summer Wind", but all I am getting is "Summer Wind". Now I use a tag program that I make sure that my file name and my ID1 and ID2 are labeled. I usually make them the same. Artist - Title. No matter what I do, in using EMC 8, Music Disc Creator, I just get the Title. And again, I did just as he did in the first post. I'm missing something or doing something wrong. Now I was told that you can label mp3's but not wav's, or wav CD's. But they make the CD's with text. So what am I missing?

 

Thanks for your help and your input

 

carmanhere

Link to comment
Share on other sites

It will play ok but all of the information that was downloaded from Gracenote is not on the CD.
What are you using to deteremine this? Windows Explorer? Windows Media Player? Surprise! Neither one of those will read CD TEXT. Even though the info is written to the disc, there are a lot of players that just won't read it.

 

To test this out, launch Label Creator and use the auto-fill smart object Contents.

Link to comment
Share on other sites

Hi Gary. I was reading the post and your reply because I have the 100% exact problem. I just did as you suggested and all the creater came up with was song title. I did the same exact step by step as was stated by the first person. I go thru big lenths to make sure that if I put a CD in a player or a PC that you get more than "Name - Title" showing up. I would love to see, "Frank Sinatra - Summer Wind", but all I am getting is "Summer Wind". Now I use a tag program that I make sure that my file name and my ID1 and ID2 are labeled. I usually make them the same. Artist - Title. No matter what I do, in using EMC 8, Music Disc Creator, I just get the Title. And again, I did just as he did in the first post. I'm missing something or doing something wrong. Now I was told that you can label mp3's but not wav's, or wav CD's. But they make the CD's with text. So what am I missing?

 

Thanks for your help and your input

 

carmanhere

 

Hi Carmanhere, I did what Gary said but I still get no information at all. All I end up with is TRACK !, TRACK@< etc. I can play it on Winamp and still no info. Even though I get info when tracks are identified with Gracenote, check the checkbox for USE MUSIC ID and EMBED ID, I will get out of the edit screen then go back in only to find USE MUSIC ID TAGS unchecked. Im recording CD's as CDA and not MP3's. I have used Roxio 5.0 and it seemed to work ok in that when I played it on Winamp the info would show in the window. What can I do to have the information displayed?

Im the first guy.

Larry

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...