Jump to content
  • Who's Online   0 Members, 0 Anonymous, 25 Guests (See full list)

    • There are no registered users currently online
  • 0

Problem burning data and video dvd's need help


mquiroz

Question

Hi to all:

 

I have an HP Pavilion T730m computer with a Lite-On DVDRW SOHW-832S DVD burner. Windows XP Professional SP2

 

Originally I had EMC 7.5 installed and everything worked fine, I could burn data and video DVD's and CD's without any kind of problem using different kind of media. (Firmware was VPDD)

 

About two weeks ago I installed EMC 8 and things started going downhill very fast. Let me explain.

 

1. After installing EMC I started getting all kind of error messages when trying to burn data and video DVD's (Session fixation Error-Medium Error, Power calibration area error-medium error) with different brands of media (Samsung, OfficeDepot Generic, Memorex, etc) and I generated about 5 coasters.

 

2. I read a little and learned that a firmware upgrade might solve my problems so I downloaded firmware VPDE from HP and flashed the dvd burner. I followed all the instructions and after rebooting my DVD burner and CD-ROM drives had dissappeared from the explorer window. Although they appeared in the device manager, they did so with a yellow exclamation mark and when trying to uninstall and reinstall I got the following error message (Windows cannot load the device driver for this hardware. The driver may be corrupted or missing Code 39). I couldn't open the drive tray to eject the boot cd with the flash utility.

 

3. I tried uninstalling EMC 8, to no avail, everything was the same dvd not working or appearing in the explorer window (my Computer).

 

4. Reinstalled EMC 8 again and downloaded Firmware VSOM from Firmwareguys.com and flashed my dvd burner with it. After flashing and rebooting, the DVD burner and CD-ROM drives appeared again but I still get the Power Calibration Area Error-Medium Error.

 

I'm pretty desperate because I need my DVD burner to finish some work projects and this has been delaying me for a week.

 

Can somebody help me?

 

Thanks

 

Max Quiroz

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Hi to all:

 

I have an HP Pavilion T730m computer with a Lite-On DVDRW SOHW-832S DVD burner. Windows XP Professional SP2

 

Originally I had EMC 7.5 installed and everything worked fine, I could burn data and video DVD's and CD's without any kind of problem using different kind of media. (Firmware was VPDD)

 

About two weeks ago I installed EMC 8 and things started going downhill very fast. Let me explain.

 

1. After installing EMC I started getting all kind of error messages when trying to burn data and video DVD's (Session fixation Error-Medium Error, Power calibration area error-medium error) with different brands of media (Samsung, OfficeDepot Generic, Memorex, etc) and I generated about 5 coasters.

 

2. I read a little and learned that a firmware upgrade might solve my problems so I downloaded firmware VPDE from HP and flashed the dvd burner. I followed all the instructions and after rebooting my DVD burner and CD-ROM drives had dissappeared from the explorer window. Although they appeared in the device manager, they did so with a yellow exclamation mark and when trying to uninstall and reinstall I got the following error message (Windows cannot load the device driver for this hardware. The driver may be corrupted or missing Code 39). I couldn't open the drive tray to eject the boot cd with the flash utility.

 

3. I tried uninstalling EMC 8, to no avail, everything was the same dvd not working or appearing in the explorer window (my Computer).

 

4. Reinstalled EMC 8 again and downloaded Firmware VSOM from Firmwareguys.com and flashed my dvd burner with it. After flashing and rebooting, the DVD burner and CD-ROM drives appeared again but I still get the Power Calibration Area Error-Medium Error.

 

I'm pretty desperate because I need my DVD burner to finish some work projects and this has been delaying me for a week.

 

Can somebody help me?

 

Thanks

 

Max Quiroz

Hi Max, try doing what this link says

http://forums.support.roxio.com/index.php?showtopic=4194

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...