Jump to content
  • 0

How to remove native audio from video clip


fhoss

Question

I have EMC7, EMC7.5 and EMC8 on my computer. When I try to work with video clips and add my own music, etc. to the clips [working in Videowave] I am unable to override the native audio. I thought i saw something about this once before in this forum but was unable to locate the information. Would appreciate any help.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

I have EMC7, EMC7.5 and EMC8 on my computer. When I try to work with video clips and add my own music, etc. to the clips [working in Videowave] I am unable to override the native audio. I thought i saw something about this once before in this forum but was unable to locate the information. Would appreciate any help.

 

You can't remove it you just have to minimize the volume which is essentially muting it. In V8 (at least in the deluxe) make sure the native track is showing, select it and then click on the speaker icon. One of the options is mute.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...