Jump to content
  • 0
rlinsurf1

Blu-Ray tracks don't play

Question

I was making a test disc, and added several .avc files to the list for Blu-Ray video.

 

There were 4 files in the list. Only the first file plays. In fact, my player doesn't even show any further files as being available to play. Each file was 50 min., and my player shows the total length of time to be 50 min.

 

I made sure to check Play All Items Continuously.

 

What am I doing wrong?

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
I was making a test disc, and added several .avc files to the list for Blu-Ray video.

 

There were 4 files in the list. Only the first file plays. In fact, my player doesn't even show any further files as being available to play. Each file was 50 min., and my player shows the total length of time to be 50 min.

 

I made sure to check Play All Items Continuously.

 

What am I doing wrong?

 

1) Make sure you're using the update we posted today, we added some fixes:

http://www.roxio.com/enu/support/toast/sof...updatesv10.html

 

2) If you're in a Blu-ray project, make sure the disc gauge has BD selected before clicking the record button

 

Share this post


Link to post
Share on other sites
  • 0
1) Make sure you're using the update we posted today, we added some fixes:

http://www.roxio.com/enu/support/toast/sof...updatesv10.html

 

2) If you're in a Blu-ray project, make sure the disc gauge has BD selected before clicking the record button

 

I just did, thanks. I'll give that a try.

 

Did the update include that as an issue it's fixed?

 

As far 2), yes, I had done that. There is no specific listing for BD-RE, which is what I was using. Could that be the issue?

 

Also, I had placed a 10 sec. .avc file of nothing but black as a spacer before the main file, and I had made sure there was 10 sec. of silence as an .ac3 file of the same exact name to go with it, so there would be an audio track for the spacer. Those also didn't play...?

 

So I guess I'm still pretty confused.

 

Thanks again.

Edited by rlinsurf1

Share this post


Link to post
Share on other sites
  • 0

>> Did the update include that as an issue it's fixed?

 

For some players....

 

>> As far 2), yes, I had done that. There is no specific listing for BD-RE, which is what I was using. Could that be the issue?

 

No - as long as the BD option is selected it authors a BD disc (vs selecting DVD which authors AVCHD).

 

 

 

Share this post


Link to post
Share on other sites
  • 0
>> Did the update include that as an issue it's fixed?

 

For some players....

 

>> As far 2), yes, I had done that. There is no specific listing for BD-RE, which is what I was using. Could that be the issue?

 

No - as long as the BD option is selected it authors a BD disc (vs selecting DVD which authors AVCHD).

 

Ok. I'll give it a try :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×