Jump to content
  • 0
vfar1984

photoshow Failed to burn error message

Question

October 7th ,Cannot burn NEW photoshows. <_< I started getting a "failed to burn" error message at the very END of the process of burning ,when attempting to burn to DVD-R a photoshow under windows Vista home premium edition. I can copy a DVD-R from an existing DVD-r so it is not the burner. Did uninstal reinstall- no change; Maybe,it has something to do with "quick time" bcs I updated quick time due to an other error message I got when downloading a MOVIE?? The error started with an error message that came up during "save photoshow" that had to do with a "script error" in the show. Attempted toI submitted the error with support. ANY help appreciated.

 

idea --have the software do a prelim "test burn" at the beginning so the person does not have to wait to the very end to find out it "failed to burn"

Edited by vfar1984

Share this post


Link to post
Share on other sites

22 answers to this question

Recommended Posts

  • 0

I have had this same problem. Just got photoshow two days ago and 95% of exports fail. Have tried 4 different PCs and 2 different OSs and everything that Dave in "live chat" said to do. Still no joy. I have put in a ticket and am waiting for the response. I can't believe that this product could be so flaky.

Share this post


Link to post
Share on other sites
  • 0

OK, I have solved my problem. Solution may help OP as well.

 

With the help of a casual comment from the on-line chat guy, Dave, I have worked out the problem. Nothing to do with drivers, the PX engine, or other services etc. The project was corrupt. Even though it played perfectly in PhotoShow it had trouble burning to DVD or even exporting to WMV or MPEG. I re-created the project from scratch by:

1. do a save after each step

2. add photos

3. remove all music

4. arrange photos in correct order

5. set up titles, borders etc

6. put desired music in

7. then save as new project (this will reset the title so go back and retype that) then burn to DVD

8. et voila it works

9. also every time you want to re-burn or export, do a new "save as", reset the title, and then do the burn etc.

 

Not saying that this will fix OPs problem but it worked for mine and the symptoms were the same.

Share this post


Link to post
Share on other sites
  • 0

The solution to the fail to burn problem posted by ChrisAtHome is probably valuable but not practical for my case which is similar to the one posted by ChrisAtHome.

 

It seems that the fail to burn is related to scrip problems in the video. This does not prevent the video from playing online/offline but it prevents the video from being burned to a DVD.

 

ChrisAtHome’s solution is not practical, because I spent more than a week assembling my video, which has 13 songs and 206 photos.

 

Is there any other way to fix the scrip error problem besides starting all over?

 

What do the gurus at Roxio have to say about this problem?

Share this post


Link to post
Share on other sites
  • 0

I spoke to Daniel at Roxio and here is what he told me to do, just before he hanged up! I hope that you can make more sense of this that I can. Especially in view of the fact that I have no trouble burning in others of my photoshow videos

 

Daniel: Please try the steps below for help with this issue.

 

1.) Update to the latest version of Direct X from the Microsoft website below.

 

http://support.microsoft.com/kb/179113

 

2.) Update your video drivers. (this is important)

 

To find out what video device you need to update you can click on start, run, and type "dxdiag" and press enter.

Click the display tab at the top of that window and that will tell you the manufacturer of your video device.

You can then go to the manufacturers website or your PC manufacturers site to update the driver.

 

3.) Disable startup items:

 

a. Press the Windows Key and R on your keyboard

b. Type "msconfig" and click on the "OK" button or press the "Enter" key.

c. Select the "Startup" tab over on the right side.

d. Write down which items are checked, and then click on the "Disable All" button in the lower right corner of the screen.

e. Click on the "Apply" button and then click on "OK".

f. Click "YES" to restart the computer.

g. When you reach the Desktop, you may receive a message saying "you have used the "System Configuration Utility" to make changes to your system....", you get this message, simply place a checkmark in a box on the lower left side titled, "Do not show me this message again" and click on the "OK" button.

 

NOTE: To reverse these changes, follow steps a to c, and then place the checkmarks back in the boxes based on the notes you made. For optimal performance, only Anti-Virus or Firewall software should be enabled. (for this test all should be disabled)

Daniel: Follow those directions and if you have any problems or questions then come back to chat.

Daniel: Thank you for choosing Roxio.

Daniel left the chat.

Your chat has ended. Thank you for speaking with us.

 

Share this post


Link to post
Share on other sites
  • 0

So did you do what he suggested and did it fix the problem? What part do you not understand?

 

Could you explain what you mean by this "Especially in view of the fact that I have no trouble burning in others of my photoshow videos"

 

Share this post


Link to post
Share on other sites
  • 0

Dear Digital Guru,

I am happy that someone is reading these OP because Roxio does not seem to be able to fix the Cannot burned DVD problem.

I have about 40 videos posted on Roxio Photoshows online. I have tried a few of my videos and I have no problem burning them or exporting them.

However, my last video(made with Photoshow 6), is quite complex with 13 sound tracks and 206 photos and was quite a challenge to create. Quite a few times an error message appeared which told me of SCRIPT problems and asked me if I wanted to continue which I did and I was able with great difficulty to finish my video.

The problem I have, is the same as mentioned in other OP’s. It seems that whenever there are scripts problems one find himself unable to Burn a DVD or to Export the video. I have order a DVD from Roxio and we will see if they can burn the video? I was able to download an mpeg4 file of my video but the quality is not good enough for showing to guests.

I hope that this blip makes my problem more understandable. Reading ChrisAtHome OP’s should also shine some light on this problem.

Jacques Rene

PS: A Toast to the Digital Guru

Edited by Jacques Rene

Share this post


Link to post
Share on other sites
  • 0
Dear 'Digital Guru",

I am happy that someone is reading these OP because Roxio does not seem to be able to fix the Can't burned DVD problem.

I have about 40 videos posted on Roxio Photoshows online. I have tried a few of my videos and I have no problem burning them or exporting them.

However, my last video(made with Photoshow 6), is quite complex with 13 sound tracks and 2006 photos and was quite a challenge to create. Quite a few times an error message appeared which told me of SCRIPT problems and asked me if I wanted to continue which I did and I was able with great difficulty to finish my video.

The problem I have, is the same as mentioned in other OP's. It seems that whenever there are scripts problems one find himself unable to Burn a DVD or to Export the video. I have order a DVD from Roxio and we will see if they can burn the video? I was able to download an mpeg4 file of my video but the quality is not good enough for showing to guests.

I hope that this blip makes my problem more understandable. Reading ChrisAtHome OP's should also shine some light on this problem.

Jacques Rene

 

In post #6 you were asked some questions, please respond to them.

Share this post


Link to post
Share on other sites
  • 0
Dear 'Digital Guru",

I am happy that someone is reading these OP because Roxio does not seem to be able to fix the Can't burned DVD problem.

I have about 40 videos posted on Roxio Photoshows online. I have tried a few of my videos and I have no problem burning them or exporting them.

However, my last video(made with Photoshow 6), is quite complex with 13 sound tracks and 2006 photos and was quite a challenge to create. Quite a few times an error message appeared which told me of SCRIPT problems and asked me if I wanted to continue which I did and I was able with great difficulty to finish my video.

The problem I have, is the same as mentioned in other OP's. It seems that whenever there are scripts problems one find himself unable to Burn a DVD or to Export the video. I have order a DVD from Roxio and we will see if they can burn the video? I was able to download an mpeg4 file of my video but the quality is not good enough for showing to guests.

I hope that this blip makes my problem more understandable. Reading ChrisAtHome OP's should also shine some light on this problem.

Jacques Rene

 

"2006 photos" is a typo, right? Even with no audio in your slideshow, that allows less then 2 secs per picture after burning to DVD. I sure would not want to watch that slideshow :blink:

Share this post


Link to post
Share on other sites
  • 0

Looks like it is down to 206 photos. That is manageable.

 

Script errors(Google for that) are typically errors that are software related but typically not Roxio related. Are all your hardware drivers up to date? If you haven't, update Microsoft DirectX. This is a quote from one of the sources if found with Google.

 

"There's actually a number of reasons why these annoying little errors happen, but the most common, is caused when new programs are installed over all old ones and the old ones are not completely uninstalled 100%, causing registry pile ups and of course, getting error messages. Another reason, is damage that's been done by malware/spyware/adware programs, attaching themselves to your PC and wrecking havoc, deleting crucial files from your PC."

 

Please post your computer specs. Put it in your signature by using the My Controls link near the top of the page. Look at what others have in their signature regarding their hardware.

 

Jacques, have you considered using a more robust slide show program? For example, Video Wave that is part of one of the Creator or Easy Media Creator packages?

Share this post


Link to post
Share on other sites
  • 0

I have followed the steps above mentioned by Dave at Roxio help. I have updated drives, installed latest directx, redid the photoshow with editing and saving each step. Still can not burn dvd photoshow. It goes to 89% done then I get this error message. Very irritating, as I was supposed to bring 5 copies of the show to a dinner Wednesday night and could not burn them.

 

I am a premium member and use Photoshow 6.

 

Yvette

 

2009-10-21_142450.jpg

 

Share this post


Link to post
Share on other sites
  • 0

Program shut down again: error microsoft visual c ++ runtime library abnormal program termination, Program shut down again: error microsoft visual c ++ runtime library

 

 

I keep doing a search for help in this area and I found someone else's thread, so I started a new one since he did not come back with answers.

 

I am using photoshow 6, preminum member. I get to 86-89% done, then I get the error message

 

2009-10-21_142450.jpg

Share this post


Link to post
Share on other sites
  • 0
October 7th ,Cannot burn NEW photoshows. <_< I started getting a "failed to burn" error message at the very END of the process of burning ,when attempting to burn to DVD-R a photoshow under windows Vista home premium edition. I can copy a DVD-R from an existing DVD-r so it is not the burner. Did uninstal reinstall- no change; Maybe,it has something to do with "quick time" bcs I updated quick time due to an other error message I got when downloading a MOVIE?? The error started with an error message that came up during "save photoshow" that had to do with a "script error" in the show. Attempted toI submitted the error with support. ANY help appreciated.

 

idea --have the software do a prelim "test burn" at the beginning so the person does not have to wait to the very end to find out it "failed to burn"

 

----------------------------------------------------------------------------------------------

Dear Yvette,

 

I just read all your posts about your problems with Roxio Photoshows. I wonder why Roxio does not put their best engineer on these problems, instead of letting us swim and sink.

 

I do have one question for you. Can you play the exported file?

 

Have a nice WE,

Jacques

----------------------------------------------------------------------------------------------

Share this post


Link to post
Share on other sites
  • 0
----------------------------------------------------------------------------------------------

Dear Yvette,

 

I just read all your posts about your problems with Roxio Photoshows. I wonder why Roxio does not put their best engineer on these problems, instead of letting us swim and sink.

 

I do have one question for you. Can you play the exported file?

 

Have a nice WE,

Jacques

----------------------------------------------------------------------------------------------

 

I can play the exported file, play the show online on my member page, and can play the show on desktop Roxio 6 in the My downloads file.'

Have burned other cd and dvds, system is working fine.

 

Share this post


Link to post
Share on other sites
  • 0
I can play the exported file, play the show online on my member page, and can play the show on desktop Roxio 6 in the My downloads file.'

Have burned other cd and dvds, system is working fine.

 

This post is getting "long in the tooth". If you would all post just how you are trying to burn the photo shows to the disc, perhaps we can see something common.

 

When you click on burn the DVD do you get the activation and window to select your burner? Where exactly do you get the error.

 

I'm sorry but when I do go to burn, everything works (but I didn't burn).

 

How long ago were you able to burn? If it is just a few days, you might try a system restore. If not, perhaps a reinstall of the program may help. Other than the MS updates what else have you added/modified/updated lately?

 

To restate what I said above, the problem is probably a Windows problem rather than a Photosuite problem. Read this. Edit your registry with caution. Do you use a registry cleaner? An overly aggressive cleaner will sometimes screw up even the best of programs.A repair or reinstall would be the first thing to try.

 

It is always helpful if you put your computer system specs in your signature via the My Controls tab at the top of the page.

 

All the good engineers are working on Creator 2010 or Toast 10 with their respective new OS.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0
When you click on burn the DVD do you get the activation and window to select your burner? Where exactly do you get the error.

 

Yes, get activation window, says scanning for burner, finds burner, hit okay, says processing, goes to 80-89%, then the error message. Failed to burn, termination, contact software provider, yada yada... which I have done, to no avail.

 

 

How long ago were you able to burn? If it is just a few days, you might try a system restore. If not, perhaps a reinstall of the program may help. Other than the MS updates what else have you added/modified/updated lately?

 

I can burn any other dvd or cd. Did one yesterday morning. Not a photoshow, a dvd slideshow in my burner software.

 

To restate what I said above, the problem is probably a Windows problem rather than a Photosuite problem. Read this. Edit your registry with caution. Do you use a registry cleaner? An overly aggressive cleaner will sometimes screw up even the best of programs.A repair or reinstall would be the first thing to try.

 

Not Photosuite, Roxio Photoshow 6, Premium member

 

It is always helpful if you put your computer system specs in your signature via the My Controls tab at the top of the page.

 

This is happenning on both my laptop and my desktop. Different burners in each.

 

operatingsystem-1.jpg

 

Copyof2009-10-26_141107-1.jpg

 

No registry cleaner

 

I have over 50 photoshows online, I know how to burn a dvd. Done it many times after I created photoshow. Just did one with over 200 pictures two weeks ago.

 

Last time this happened, last year, I did the uninstall, and I lost all the photoshows created in photoshow 5, they transfered all to Photoshow 6, no biggie. But re-downloading over 50 shows to both the laptop and the PC is a huge PIA.

 

Yvette

 

Share this post


Link to post
Share on other sites
  • 0

I get the same message and am thoroughly ticked off. You pay money for this product to burn discs and then it doesn't work. Why doesn't Roxio help with this?

Share this post


Link to post
Share on other sites
  • 0
I have had this same problem. Just got photoshow two days ago and 95% of exports fail. Have tried 4 different PCs and 2 different OSs and everything that Dave in "live chat" said to do. Still no joy. I have put in a ticket and am waiting for the response. I can't believe that this product could be so flaky.

 

 

Agree...the failure to burn dvd ruined the Christmas slide show I have worked all year on....could not burn it and now it is Dec 26./..flaky for sure!

 

I get the same message and am thoroughly ticked off. You pay money for this product to burn discs and then it doesn't work. Why doesn't Roxio help with this?

 

 

Simplestar gave me no problems all the years I had it...the buy out to Roxio has been a nightmare and ruined my Christmas!

 

Yvette

 

 

Don't you love the "it's probly not our program problem"? when you know it is?

Share this post


Link to post
Share on other sites
  • 0

What did you try to fix the show? Does your OS see your burner? Look in Hardware Manager? Is there a triangle near it? If you feel comfortable with your operating system and it is a PC, remove the device from the manager and reboot. Windows will find it and reinstall the drivers.

 

Have you updated any other programs on your computer? Have you updated the PhotoShow build?

 

Try making a copy of the photo show and then change the name. Open that and try burning it.

Share this post


Link to post
Share on other sites
  • 0

I am so happy to say that after receiving the dreaded RUN TIME ERROR repeatedly, I logged in to some other board today and found a FIX to this problem:) I must say that, in my case, I could see the corruption on my title page. I could see it, but I didn't know what to do about it. FOUND OUT in my case because of the other posters with this error message, that you cannnot use a CARRIAGE RETURN when typing on the title page. You will never burn a show in 6 if you manipulate your title page. You must let the program wrap the words itself. I am so happy. I am doing some super sonic easy burning now....

having said that, too...I did copy the photoshow I was having trouble with to my desktop by finding it under my documents/photoshows and copy then pasting onto the desktop. Step 2, uninstall photoshow and reboot. Step 3 reinstall photoshow from my accounts page. It imported the photoshow from my desktop itself, if I think about it.....I fixed the title page, by the way, BEFORE I copied and pasted back in step one. The key was NO RETURN when typing my title page. The rest of this stuff may not have been necessary, for all I know.

hope this helps someone...such a simple fix for me after ALL THIS FRUSTRATION SINCE CHRISTMAS OVER THIS!

Share this post


Link to post
Share on other sites
  • 0

kokyu,

 

I tried your fix and it didn't work.

 

What build do you have on your computer? In PhotoShow, go to about and look at the information there. The latest build is 808 so you should see 6.0.0 and Build 808.

Share this post


Link to post
Share on other sites
  • 0

I had the same problem with the burn error "failed to burn" (after all 180 photos processed) and was happy to find this thread. The fix for me was what kokyu suggested, and the simplest one. I had used the return key in my title. All I did was re-type the title in the edit pane (letting it wrap the way it wanted to as the poster explained) save, done, and then burn. No problems after that. I didn't have to uninstall/reinstall photoshow.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×