Jump to content
  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    • There are no registered users currently online
  • 0

dvditpro hd stops on - adding assets to DB


video1
 Share

Question

After 3-4 hours of rendering the system stops and gives an error message .. adding assets to DB.

I've defragged the drives . nothing.

I have been using the same process and codec with edius 5.12 for months now and successfully using dvdit prohd - but suddenly it started producing this error. Only on hd files. I can import the same hd file and render a SD disk with no problem - only occurs when trying to output BD disks.

 

Any Ideas anyone?

 

thanks

Steve

 

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

We do have the same serious problem while compiling to disc. The error occurs just while "adding assets to DB" and it depends on the combination of video and audio tracks it seems.

 

If we create a new project, add one video (avc) plus three audio tracks (ac3) and compile without any menu it works. But if we add the same files to a project with existing menus it will put out the error while compiling. Strangely if we remove all audio tracks it works. We tried this with different files and sizes (M2V, PCM etc) but it's always the same problem.

 

Since the error is not specified in any way it's nearly impossible to check out the source of the error. Currently the software is not useable for creating BD Master files, sadly. There are no updates available (since version 6.4), so we are locked and forced to use other software in the future.

Link to comment
Share on other sites

  • 0
are you exporting elementary streams from Edius 5.12? if so, they should be accepted as they are and compilation will be over and done with in a few minutes

http://www.videoproductions.com.au/html/blu-ray-export.html

 

thanks for the help. I tried it, and it did help for 2 dvd's. but since then, I'm still getting the same errors. I'm using edius and have followed your formula to a T, but now getting the same constant errors, though it does render much much faster and comes to the error screen much faster.

Any other ideas on why it may be stopping? Roxio has been absolutely no help.

thanks

 

 

Link to comment
Share on other sites

  • 0

Well I gave up on this about a year ago. I've reinstalled this program twice and then tried it on 3 other computers. The encoded file (from Edius) has been both elementary streams (HD) and an MPEG (HD) file. DVDit pro HD accepts the files, gets almost completely done then I get the above error that it stops while adding assets to DB. I've tried defragging, all my drive are NTFS, 2 of the machines are 8 cores 6 TB systems - so speed is not an issue. I've tried customer service - useless.

 

for the last year I have had to use dvdit pro hd to create standard disks from HD files, which it does flawlessly, however, I get this error if I take the same file and try to export as blu ray.

 

Any other suggestions? Thanks for your previous suggestions.

 

Steve

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...