Jump to content
  • 0

Problem with MyDVD


PrincessoftheLake
 Share

Question

When I open MyDVD in EMC10 and I click on "Add New Movie" I get this error message

"Runtime Error!"

Program C:/Program Files/Roxio/VideoUI 10/VideoWave10.exe

abnormal program termination

 

When I click on the OK button in the dialog box the next message I get is

 

"Runtime Error!"

Program C:/Program Files/Roxio/VideoUI 10/VideoWave10.exe

 

R6025

-pure virtual function cell

 

Does anyone have any idea why this is happening?

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
See if anything, in this thread, helps you:

 

http://forums.support.roxio.com/index.php?showtopic=34830

 

Thanks for the suggestion. I read the thread and updated Direct9X although since I am running XP not Vista it is probably not my problem. My Media Center is up to date also. I rebooted and tried MyDVD again and I got the same error message. I went to the Roxio support site and found an update to EMC 10 and tried to download it twice and both times got an error message saying the install failed. I am still stuck. I have a 8m50sec VW production that includes video, audio, jpg and couple of caption screens.

Is there anything I can do to get a good quality copy of my production on a DVD?

 

I really appreciate any help that you could give me.

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...