Jump to content
  • 0

error8007000e - error while encoding menu


shadowsmom

Question

I've got the slideshow, get through the slideshow encoding, hang at 95% with either the erro as above or "runtime has requested the program to close"

 

I just can't seem to get this program working.

Thanks for any suggestions.

(Idownloaded the other error hotfix.exe file but is seems to be specific for a different error number.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

I am also having the same problem. Sometimes it works, tho. I am now very sorry that I paid for a program that I have to wait 2 hours to find that it doesn't work.

Even though shadowsmom tried the hotfix, it's worth a try for you anyway. Some have reported it works for them even with a different error message.

Link to comment
Share on other sites

Same thing here - even when creating .iso file rather than burning to disc. First attempt was made with project created in emc7 - last attempts project created solely in emc8. Frustrating to wait 3 hours to see error.

 

Pentium 4 3.00Ghz

1 GB RAM

2 111 GB drives

 

HP dvd840i burner

 

Able to avoid error by burning project without menu. Great that Roxio provides something that can't be used. Now, it spends about three hours on the project, displays that all tasks are complete. DVD now has 512MB burned on it, but can't be read or re-used. Also, created ISO files and burned to disk - one on my drive and one on drive at work (Sony dru). Both hang the dvd player 30-40 minutes in to play. Not where panel is inserted, just in the middle of the video.

Link to comment
Share on other sites

I've got the slideshow, get through the slideshow encoding, hang at 95% with either the erro as above or "runtime has requested the program to close"

 

I just can't seem to get this program working.

Thanks for any suggestions.

(Idownloaded the other error hotfix.exe file but is seems to be specific for a different error number.

 

I updated my video and audio drivers, and it will create the .iso file. Not much else seems to work. It still won't simply burn the project to disk.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...