Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online

•Easy CD & DVD Creator 6 Platinum


Bill Marler
 Share

Recommended Posts

I have an old copy of Easy CD & DVD Creator 6 Platinum, when my XP machine crashed I tried to reload it and it will let me do everything except when you go to copy anything to a CD or DVD, I get the message that I don't have any drives that are supported. It wants to to re-install and I do but get the same message - can anyone help me.

Link to comment
Share on other sites

I have an old copy of Easy CD & DVD Creator 6 Platinum, when my XP machine crashed I tried to reload it and it will let me do everything except when you go to copy anything to a CD or DVD, I get the message that I don't have any drives that are supported. It wants to to re-install and I do but get the same message - can anyone help me.

 

Try this:

http://images.roxio.com/en/support/pxengine3_00_58a.zip

 

 

 

 

 

 

 

 

Link to comment
Share on other sites

I am getting an error message Default Recorder - None when I try to burn a CD. I tried uninstalling and reinstalling Creator 6. But, no change. The drive seems to be working fine. I am able to burn with other software I have. I prefer Creator 6 since I got used to it.

I tired updating the driver from Dell. Nothing changes. This problem seems to be common from the discussios I am reading, but no one has an answer. Any solution?

Link to comment
Share on other sites

I am getting an error message Default Recorder - None when I try to burn a CD. I tried uninstalling and reinstalling Creator 6. But, no change. The drive seems to be working fine. I am able to burn with other software I have. I prefer Creator 6 since I got used to it.

I tired updating the driver from Dell. Nothing changes. This problem seems to be common from the discussios I am reading, but no one has an answer. Any solution?

 

Probably.

 

Use the link that ogden's posted (in the post just before yours in this thread you jumped onto) to download and install the pxengine updater.

Link to comment
Share on other sites

I am getting an error message Default Recorder - None when I try to burn a CD. I tried uninstalling and reinstalling Creator 6. But, no change. The drive seems to be working fine. I am able to burn with other software I have. I prefer Creator 6 since I got used to it.

I tired updating the driver from Dell. Nothing changes. This problem seems to be common from the discussios I am reading, but no one has an answer. Any solution?

 

How did you miss post #2 on this thread?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...