Jump to content
  • 0
Sign in to follow this  
Debz

Why won't it process and burn?

Question

Hi

I am a new user and am having problems!!!! I have created my photoshow but when i try to burn it to DVD it doesn't process the photos etc, it just stays at 0%. Does anyone know the answer?

 

Thanks heaps

Debz

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
Still not working!!!! I can't export it as a video file either. Any ideas ???

 

What version are you using? Can you upload it to the PhotoShow web site and then download it as a mp4 file? Can you save it as you are creating it. Do you have Images only? How many. What music are you using?

Share this post


Link to post
Share on other sites
  • 0
What version are you using? Can you upload it to the PhotoShow web site and then download it as a mp4 file? Can you save it as you are creating it. Do you have Images only? How many. What music are you using?

 

Hi I am a new user and having the same problem! Downloaded it last night at a cost of $39.99 (hopefully newest version at office now, installed at home). Did not try to upload to web site. Can save when creating it. No images and music! 140 photos! My own MP3 songs converted by trail software! Hope you can help with this burning issue! Thanks

Share this post


Link to post
Share on other sites
  • 0
Hi I am a new user and having the same problem! Downloaded it last night at a cost of $39.99 (hopefully newest version at office now, installed at home). Did not try to upload to web site. Can save when creating it. No images and music! 140 photos! My own MP3 songs converted by trail software! Hope you can help with this burning issue! Thanks

 

Hi not able to export to video file either! Did project again only using Roxio sound and my photos, still getting stuck on 0%! Help please driving me nuts!

Share this post


Link to post
Share on other sites
  • 0
Hi not able to export to video file either! Did project again only using Roxio sound and my photos, still getting stuck on 0%! Help please driving me nuts!

 

Which system are you using? Do all photoshows can't be exported on your machine? Can you make a small show contains several pictures and exported it?

 

Could you send me the log file named photoshow_render_burn.txt to my email Kanrong_Shan@Sonic.com? You can find the log file in C:\Users\[Your user name]\AppData\Roaming\Roxio (vista/Win7) or C:\Documents and Setting\[Your user name]\Application Data\Roxio (xp)

 

 

Great thanks

Kanrong

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×