Jump to content
  • 0

Upload problem


Howardart
 Share

Question

I have done this several time in the past without any problems. Using the desktop software I click on the option post to my member page or post and email. It shows that the video is being uploaded and takes about 30 minutes. However when I go online there is never anything there. There is nothing in the documentation that describes this issue. I tried technical support and have ot received any positive information. If any one can assist that would be great.

 

Arturo

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
I have done this several time in the past without any problems. Using the desktop software I click on the option post to my member page or post and email. It shows that the video is being uploaded and takes about 30 minutes. However when I go online there is never anything there. There is nothing in the documentation that describes this issue. I tried technical support and have ot received any positive information. If any one can assist that would be great.

 

Arturo

 

Hi Arturo I am having the same problem. Will let you know if I can find out why.

 

Davo

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...