Jump to content
  • 0

Web Video Issues


bohalloran
 Share

Question

I have found this using 10.0.2, .3 and .4. I'm using a MBP with 10.5.8 and all updates.

 

Here is what I do.

 

Open Toast, open media browser in Toast, select web video, select video files, go to my web browser, select a utube video, click play, the video starts playing and it does show up in the Toast media browser. All is fine. I can edit, etc, save to my hd and reopen in QT. All is fine.

 

Now if I go back to toast and delete the video clip that is in the media browser, then go back to my web browser and click on the same utube video, then go back to toast, it does not show up in the media browser. If I select another video, all works fine. It's only when I select the same video that I previously recorded and then deleted that it will not do another recodring of the same video clip.

 

What is causing this?

 

It appears to me that somehow toast wil not record something that has been recorde, then deleted.

 

Thanks,

 

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Interesting. A wild guess is that Toast has retained some file information that causes it to believe the video itself is still present on the hard drive. The delete apparently only deletes the video file but not all references to it. Time for you to send more feedback to Roxio. Good catch.

Link to comment
Share on other sites

  • 0
Interesting. A wild guess is that Toast has retained some file information that causes it to believe the video itself is still present on the hard drive. The delete apparently only deletes the video file but not all references to it. Time for you to send more feedback to Roxio. Good catch.

 

Thanks, did you try it and get the same result?

 

I did send a pm to Patrick referencing this post in the hopes that he can find a solution or at least where in file info is stored so that it can be deleted.

 

I find that there are times that I need to d/l and convert the same video after I have done it once and need to edit it differently.

 

Hope to here soon.

 

Thanks,

Link to comment
Share on other sites

  • 0
Thanks, did you try it and get the same result?

 

I did send a pm to Patrick referencing this post in the hopes that he can find a solution or at least where in file info is stored so that it can be deleted.

 

I find that there are times that I need to d/l and convert the same video after I have done it once and need to edit it differently.

 

Hope to here soon.

 

Thanks,

Haven't tried it yet. I'm starting to stockpile tests I need to do with Toast, Easy VHS to DVD for Mac and Popcron 4 and haven't had the time to try them all. I'm pretty sure I'll find the same thing as you in this case.

Link to comment
Share on other sites

  • 0
Haven't tried it yet. I'm starting to stockpile tests I need to do with Toast, Easy VHS to DVD for Mac and Popcron 4 and haven't had the time to try them all. I'm pretty sure I'll find the same thing as you in this case.

 

I hav alo tried this with Popcorn 4 and the same thing happens.

 

I think you're right about there being a file somewhere that makes toast and popcorn think that the file is still resident.

 

I'm going to post this on the Popcorn 4 forum as well.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...