Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Sonic-Digital Media Ver 7 and Norton Internet Security 2010


BYF
 Share

Question

I've had Sonic-Digital Media Ver 7 installed on my computer for awhile now, I recently upgraded to Norton Internet Security 2010, now Sonic Digital Media Easy Labeler does not work, I am getting an error, Express Labeler has encountered a problem and needs to close. We are sorry for the inconvenience. And data code Exception EAccessViolation in module dwwin.dll at 000EB192. Access violation at address 0061B192 in module 'dwwin.dll'. Read of address 0000003C. I worked with Symantec tech support for several hours, we uninstalled Norton Internet Security 2010, reloaded and still had the same problem, we try to uninstall Norton Internet Security 2010 once again and had the same problem. I was told to contact Sonic as this was an issue with Sonic and not Norton Internet Security 2010. The rest of of Sonic Digital Media Ver 7 works fine. Has anyone had this problem too? How do we let Sonic know about this? Is there a patch for this? Thanks. V/R BYF.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
I've had Sonic-Digital Media Ver 7 installed on my computer for awhile now, I recently upgraded to Norton Internet Security 2010, now Sonic Digital Media Easy Labeler does not work, I am getting an error, Express Labeler has encountered a problem and needs to close. We are sorry for the inconvenience. And data code Exception EAccessViolation in module dwwin.dll at 000EB192. Access violation at address 0061B192 in module 'dwwin.dll'. Read of address 0000003C. I worked with Symantec tech support for several hours, we uninstalled Norton Internet Security 2010, reloaded and still had the same problem, we try to uninstall Norton Internet Security 2010 once again and had the same problem. I was told to contact Sonic as this was an issue with Sonic and not Norton Internet Security 2010. The rest of of Sonic Digital Media Ver 7 works fine. Has anyone had this problem too? How do we let Sonic know about this? Is there a patch for this? Thanks. V/R BYF.

 

 

This is a long shot, but see if this helps http://forums.support.roxio.com/index.php?showtopic=18750 .

 

This is a OEM version and there is no patch.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...