Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

edit and transfer


braveheart
 Share

Question

i have no edit video automatically or advanced also no drag and drop convert or copy and convert. i have roxio creator 9.i even went out and bought a new computer with vista on it.where as my other pc had the latest windows on it.still no joy.it dosnt even detect that my hd video camera is connected even tho windows movie maker does. i am not happy at all with this roxio program that i have bought.i have managed to copy from my camera but roxio has rearranged all the bloody clips making the clips that my 7 year old son has taken make no sense what so ever.if i get any more emails from roxio asking to upgrade to roxio 10 without resolving this problem first i would rather slit my wrists than pay money for a heap of garbage.ive tried typing in what files are missing but all i get is nothing found under CPSCommon tools11 or roxioppEMC11.dll or even DCfilters11.dll all are not found try reinstalling the application.WHY SHOULD I HAVE TO KEEP ON REINSTALLING ROXIO 9. think it would be easyer to take this to court saying it is not fit for the purpose that it was designed for.who else has problems like that.you have to wonder why this forum is here unless its not all its meant to be.easy to use i do not think so.TRY REINSTALLING thats all you get. I WANT TO PREVENT THE PROBLEM NOT FIND A CURE FOR A PROBLEM

 

and i have just noticed at the bottom of my post.it says i am an incoherent hit and run poster ???.who has said that about me without knowing the facts.i work away from home.i some times if i am lucky get home twice a month.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I don’t know where it came from but I fixed the comment.

 

A little better punctuation and a few new paragraphs sure would help the readability of your posts… I am a little busy too and don’t have time to wade through posts that are not clear and concise.

 

You don’t have “roxio creator 9” nor are you receiving anything asking you to update to “roxio 10”!

 

You have Creator 2009 and the upgrade offer is for Creator 2010. Calling them by the wrong name will get you the wrong advice!

 

The make and model of your camcorder will be a big help too...

 

But your basic problem is 2009 is getting wrecked somehow… :angry:

 

You will have to do a Clean Install to get it back (2010 has a Repair option :rolleyes: ) but before you do that you want to see if you can figure out WHY :huh:

 

Over zealous AV software or Reg Cleaners can do it.

 

Other software may conflict, but I don’t know of any that are known to do so???

 

HDD can be failing – I had a brand new one that caused me to lose 2009 twice then failed 100%!!! Its replacement is still chugging along for almost a year now.

 

All I can think of for now.

 

Link to comment
Share on other sites

  • 0

ok jim. sorry but i thought this was a forum for people with problems with roxio software (and there seems to many of them) and not a punctuation class. my camera is jvc everio hybrid and i have now inserted a sd card into it .because i was having so many problems in the roxio software in detecting it.i was going to have the sd card as the memory for my sons video clips then just insert the card into the pc.but he hasnt got round to making any clips yet. the only av software i have is norton .nothing else.there isnt any other software on my pc .its brand new.the only thing that ive done after switching it on is do a windows update thats all..i had the same problem with my old pc.thats why i have just shelled out over 600 pound on a base station and its still happening.i just want to make some dvd of my son and me before he gets too ill to come with me.well i hope all my full stops etc were in the right place for you this time.but im glad you managed to decipher what i was meaning

Edited by braveheart
Link to comment
Share on other sites

  • 0
ok jim. sorry but i thought this was a forum for people with problems with roxio software (and there seems to many of them) and not a punctuation class. my camera is jvc everio hybrid and i have now inserted a sd card into it .because i was having so many problems in the roxio software in detecting it.i was going to have the sd card as the memory for my sons video clips then just insert the card into the pc.but he hasnt got round to making any clips yet. the only av software i have is norton .nothing else.there isnt any other software on my pc .its brand new.the only thing that ive done after switching it on is do a windows update thats all..i had the same problem with my old pc.thats why i have just shelled out over 600 pound on a base station and its still happening.i just want to make some dvd of my son and me before he gets too ill to come with me.well i hope all my full stops etc were in the right place for you this time.but im glad you managed to decipher what i was meaning

Brevity isn’t your thing :lol:

 

Maybe someone will be able wade through your posts a pick out the important from the fluff…

 

I find it too difficult at the moment. Sorry :(

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...