Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

iMovie won't open captured video


YamYam Dave
 Share

Question

Hi.

I am losing my mind trying to edit captured video in iMovie!

 

I had no problems at all capturing VHS video using EVHS-DVD for Mac, but I did several VHS tapes consecutively and ended up with seven .mpg files. I want to edit them with iMovie 09 but it is now impossible to open these files! They just appear greyed out. iMovie won't open them and neither will QTime. I think they are MPEG2 files.

 

After each individual capture session I was offered the opportunity to 'Edit with iMovie' but as I had several tapes to capture, I chose the 'New Recording' option each time. As a test, I recaptured a few minutes of footage and this time selected 'Edit with iMovie' and it worked just fine! Why can't iMovie open my previously saved files?

 

It kind of feels like if there were an option to open saved files in EVHS-DVD and THEN send them to iMovie it would work, but there is just no option to do this.

 

I've read previous threads on this but they all just say upgrade to 1.0.3. I did this before capturing any video when I first bought the software. I also have iMovie 09 and Snow Leopard.

 

Can anyone help? Please? I bought this product for the (allegedly) seamless integration with iMovie.

 

Very frustrating.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
Try opening iMovie first before choosing to send the video to iMovie.

 

Thanks for this first response. Sending files IMMEDIATELY after capture into iMovie is not the problem. That works.

 

My problem is files that were captured (in EVHS-DVD) previously and stored in Finder (NOT sent immediately to iMovie). They are just greyed out. Dragging them into iMovie whether it is open or not simply doesn't work.

 

If I captured the files again one by one and sent them to iMovie individually, it would work (I'm fairly sure), but I don't want to do this as there were many hours of footage.

 

 

Link to comment
Share on other sites

  • 0

i'm having the same problem. i have several videos that i captured over the weekend with a .mpg output file extention. they won't import into iMovie ('09). i too have the most recent update. i am, however, able to open the videos using Quicktime.

 

one thing i have realized is that by sending them to Quicktime after capturing, it automatically converts .mpg video to a mp4 which will open in iMovie. this may work for you. however, the problem i have is that it will only import short .mp4 test videos. i can't get iMovie to import the longer mp4 videos. they are grayed out. i have contacte support but haven't heard back.

Link to comment
Share on other sites

  • 0
Thanks for this first response. Sending files IMMEDIATELY after capture into iMovie is not the problem. That works.

 

My problem is files that were captured (in EVHS-DVD) previously and stored in Finder (NOT sent immediately to iMovie). They are just greyed out. Dragging them into iMovie whether it is open or not simply doesn't work.

 

If I captured the files again one by one and sent them to iMovie individually, it would work (I'm fairly sure), but I don't want to do this as there were many hours of footage.

This is an annoying limitation in the current version of the application. I agree you should be able to send captured video to iMovie at a later time, but that is not possible with the current application. I gather you only have the Toast 9 Lite version and not a full version of Toast. A full version of Toast (or Popcorn) can convert the MPEG 2 video file at any time. Another option is to get Apple's QuickTime MPEG2 Playback Component ($19.95 download from the Apple Store) and then use the freeware Application MPEG Streamclip to convert the MPEG 2 video to MPEG 4 or DV for import to iMovie.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...