Jump to content
  • Who's Online   0 Members, 0 Anonymous, 20 Guests (See full list)

    • There are no registered users currently online
  • 0

EMC 8.05 upgrade issues


a473497

Question

I had Roxio EMC 7.5 installed on a Windows Media Center Edition 2005 pc and it was working fine.

I got an email invitation to get a discounted version of EMC 8.0 and purchased online from Roxio.com site and downloaded.

Installed it and after the install, launched the EMC8.0 and got that silly interface that you use to actually launch the real applications. Tried to copy a data CD, the Copy CD application hung.

I used Windows Task Manager to END TASK on all the Roxio apps running (Roxio_Center.exe was using 47M of memory resources! what a pig!)

The application would NOT end.

Tried to START and SHUTDOWN, can't, because the Roxio products have total control of the pc and won't end.

Had to hard shutdown by holding the power button in until the pc shut off.

A fluke? booted up and tried again...exact same results.

Uninstalled 8.0 and rebooted, all seems OK

Re installed EMC 7.5, install looked like it went fine.

Rebooted, when the pc comes up, there NO OPTICAL DRIVES. They appear on the Hardware Device Manager, but with yellow exclamation marks and I can rescan hardware, they are discovered, but when Windows tries to reenable them, the balloon says "they were not installed correctly and may not function" and of course they don't.

I uninstall 7.5 and do a Windows Restore Point and restore for the restore point I did prior to the Roxio 8.0 install.

Now the system is OK.

So I reinstall 8.0, and the lockups return.

I uninstall and reinstall 7.5 and the Optical drives are gone again.

 

So I'm thinking...perhaps it's Windows Media Center Edition and so I restore that pc from the vendor system recovery partition, now it's OK.

 

So I go to my other machine, also had Roxio 7.5 on it.

Install 8.0...guess what? Exactly the same thing happens as on the Windows MCE, and this is a Windows XP Pro machine.

I unistall 8.0 and reinstall 7.5 and guess what? My Optical drives are disabled here too!

 

So I call tech support.

 

2 different pcs

2 different OS's

4 different optical drives

Everything worked perfectly BEFORE Roxio 8.05 was installed

reproduceable symptoms, no Roxio installed at all because NONE of the versions work now.

 

Their suggestion...this is hysterical...update the drivers for my optical drives.!!

 

So I've given up on them helping, they are clueless. Anyone else see this or found a solution? I've got a refund for 8.0 and will never buy another Roxio product, but I still have 2 paid copies of 7.5 that I can't install again either and don't wish to re-re-install my system from the recovery CD's just to install the Roxio junkware...I've already invested too much time and aggravation and have far too many other apps to install over again if I rebuild.

 

Not sure what machine specs would be helpful since the same problem is easily replicated on 2 different machines with 2 different os's, but if you need machine stats, let me know what you want and I'll post them.

 

Any help would be appreciated.

 

Thanks.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...