Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Opening the photo program error


ArizonaWillie
 Share

Question

When attempting to open the photo program to edit photos in roxio easy creator 9 deluxe suite or rosio creator pro 2010 it get a runtime error - I tried the config system trick but the files would not enable - Tried the direct X solution but again to no avail - created an account named Roxio - administrator and still it does not work. Any more suggestions - would really try to use the photo area of the program or at least be able to try it out.

 

Thank you for any assistance - azwillie

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...