Jump to content
  • 0

HELP! Vidoewave....photos....burn dvd


sherin
 Share

Question

Hi!

 

I built my video slideshow added the music and then tried to burn the DVD and it didn't work. This was on Version 7. So we upgraded to Version 10 and I still couldn't burn the DVD. So now we have uninstalled version 7 & 10 and I now have Roxio Creator 2010 Pro.

 

I have found the project. but now the photos are not showing. The transitions are showing and so is the music. I tried to burn DVD's but it didn't work.

 

1. I don't know how to get the photos to show on the screen.

 

2. How do I get it to burn the DVD with the photos on it?

 

3. Isn't there a way that the old photo slide shows show up on the new versions of Roxio?

 

4. Is there a limit to how many photos you can put on one slide show?

If so, what is the maximum number of photos? That might be a problem...I don't know.

 

I really need help as I have no one to ask! I would just love to burn these DVD's as they are holiday gifts!

 

If you can't use the old slide show....then I guess I have wasted my time trying to figure this out and can hopefully recreate it on this new version. Please let me know ASAP! I tried to ask all the questions at once!

 

Thank you!

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
Hi!

 

I built my video slideshow added the music and then tried to burn the DVD and it didn't work. This was on Version 7. So we upgraded to Version 10 and I still couldn't burn the DVD. So now we have uninstalled version 7 & 10 and I now have Roxio Creator 2010 Pro.

 

I have found the project. but now the photos are not showing. The transitions are showing and so is the music. I tried to burn DVD's but it didn't work.

 

1. I don't know how to get the photos to show on the screen.

 

2. How do I get it to burn the DVD with the photos on it?

 

3. Isn't there a way that the old photo slide shows show up on the new versions of Roxio?

 

4. Is there a limit to how many photos you can put on one slide show?

If so, what is the maximum number of photos? That might be a problem...I don't know.

 

I really need help as I have no one to ask! I would just love to burn these DVD's as they are holiday gifts!

 

If you can't use the old slide show....then I guess I have wasted my time trying to figure this out and can hopefully recreate it on this new version. Please let me know ASAP! I tried to ask all the questions at once!

 

Thank you!

 

 

Project files from old Roxio versions generally are not compatible with new versions. This means that if all you have installed is Roxio Creator 2010 then you should really redo your project. The best way is create a slideshow is to use Videowave to assemble the photos, audio, transitions, etc and then use myDVD to create the menus and burn to DVD.

 

Generally when you use an old project file (dmsm extension) with a newer Roxio version the photos and audio will show but transitions and effects won't work. Some of the splits and deletes might also show up.

 

As to why you couldn't burn your slideshows with EMC 7 or EMC 10, you have not supplied any information to even make a guess at what the problem was.

 

Perhaps you could list your system specs, especially video card, and your current OS.

Link to comment
Share on other sites

  • 0

So, throwing software at a problem didn’t fix anything… :lol:

 

Do you know if it will work now? :huh:

 

Old projects don’t work in newer versions, it is one of Roxio’s weakest areas! :(

 

Before I would sweat much blood, I would hammer together a quick project that has a little of everything you need and burn it off to a DVD RW.

 

I did do a posting about Strategy and Portability, Here. Still can’t do Old Projects but it may be of some use to you down the road.

 

Link to comment
Share on other sites

  • 0

OK....

I took the advise to create a new slideshow.....I have entered all the photos (561 of them) and then pressed "preview".....only some of the photos are showing.....

 

WHY is this???? If I started from scratch it should work.....this is getting frustrating....

 

Please help!!!

Link to comment
Share on other sites

  • 0
OK....

I took the advise to create a new slideshow.....I have entered all the photos (561 of them) and then pressed "preview".....only some of the photos are showing.....

 

WHY is this???? If I started from scratch it should work.....this is getting frustrating....

 

Please help!!!

I guess you skipped the part I said about a quick project

 

Missing or Black pictures is a video card issue. You can try this – Tools – Options – Render, and set it to Software.

 

You may have to start over but who knows, you might get lucky!

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...