Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Any way to "edit" out audio "hum"?


Sandy Wood
 Share

Question

I've got an older VCR with just a single Audio-out RCA jack, no Audio Left and Audio Right. In setting up my recording, I got this brilliant idea to by a Y-splitter from Radio Shack so I would have 2 channels of audio even though it was mono. My recordings come out fairly good. The video is good but the audio has a noticeable "hum". I'm guessing it's because I'm using RCA connections, not the best in the world or maybe it's because I'm splitting them. I've been digging into Easy VHS to DVD to see if there's a way to edit the audio to remove the hum but there doesn't seem to be any way to do this. Does anyone have any ideas on how I might clean up the audio in my recordings?

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Little you can do to rid 'hum' best to eliminate it!

 

Is it present if the VCR is connected to a TV?

 

Usually it is a Grounding issue… You need to connect the chassis of the VCR to the chassis of the PC with a wire, any wire. In the age of plastic it can be a challenge to get metal to metal. ;)

 

There is a little help in VideoWave under Edit Audio (right click on the clip)… I have never tried it so I can't say either way.

 

A step up in complexity, would be Extract Audio in VW and load that file into LP and Tape Assistant (use Explorer).

 

Use the tools in there then Save and add that file as another Track in VW and mute the Native Audio…

 

It is easier than it sounds :lol:

Link to comment
Share on other sites

  • 0
Little you can do to rid 'hum' best to eliminate it!

 

Is it present if the VCR is connected to a TV?

 

Usually it is a Grounding issue… You need to connect the chassis of the VCR to the chassis of the PC with a wire, any wire. In the age of plastic it can be a challenge to get metal to metal. ;)

 

There is a little help in VideoWave under Edit Audio (right click on the clip)… I have never tried it so I can't say either way.

 

A step up in complexity, would be Extract Audio in VW and load that file into LP and Tape Assistant (use Explorer).

 

Use the tools in there then Save and add that file as another Track in VW and mute the Native Audio…

 

It is easier than it sounds :lol:

 

I don't have the VCR hooked up to my TV currently, I could try that and see how it does. Thanks for the grounding tip. I'll give that a try and see how that does. Never thought about that one. I ran across some audio editing software on the web ( at www.magix.com ) that seemed to look hopeful. I thought if I could somehow edit the .avi file before I burned it to DVD I could reduce the hum. I hadn't seen the VideoWave tools; glad their in there. I'll give them a try and see how they do!

 

Thanks for the tips!

Link to comment
Share on other sites

  • 0
Little you can do to rid 'hum' best to eliminate it!

 

Is it present if the VCR is connected to a TV?

 

Usually it is a Grounding issue… You need to connect the chassis of the VCR to the chassis of the PC with a wire, any wire. In the age of plastic it can be a challenge to get metal to metal. ;)

 

There is a little help in VideoWave under Edit Audio (right click on the clip)… I have never tried it so I can't say either way.

 

A step up in complexity, would be Extract Audio in VW and load that file into LP and Tape Assistant (use Explorer).

 

Use the tools in there then Save and add that file as another Track in VW and mute the Native Audio…

 

It is easier than it sounds :lol:

 

 

I couldn't find the Edit Audio option in VideoWave. I right-clicked on the .avi file I added in but couldn't see that option under any of the menus. I'll try extracting the audio and see how the LP and Tape assistant works.

Link to comment
Share on other sites

  • 0

SoundSoap (included in 2010 Pro) has the ability to edit the Audio wihtin a Video file. I am sure some others do as well...

 

Before you rush to buy... Eliminate the problem & test with the tools you have.

 

These are real programs not the Hollywood Fantasy programs you see on TV. They can take a single 'blip', clean it up and return with a full symphony… Doesn't work that way in the real world!

 

Link to comment
Share on other sites

  • 0
SoundSoap (included in 2010 Pro) has the ability to edit the Audio wihtin a Video file. I am sure some others do as well...

 

Before you rush to buy... Eliminate the problem & test with the tools you have.

 

These are real programs not the Hollywood Fantasy programs you see on TV. They can take a single 'blip', clean it up and return with a full symphony… Doesn't work that way in the real world!

 

Thanks Jim, good information and advice. Time to test!

Link to comment
Share on other sites

  • 0
I couldn't find the Edit Audio option in VideoWave. I right-clicked on the .avi file I added in but couldn't see that option under any of the menus. I'll try extracting the audio and see how the LP and Tape assistant works.

Sorry, I was going from memory and I had an appointment – I felt rushedpost-39730-1257955991.jpg

 

I has been removed from the V2D version…

 

Go with my Plan B, use the Add Photo/Video button and right click on the clip and select Extract Audio.

 

Link to comment
Share on other sites

  • 0

I had a similar problem with an OLD Roxio product - Easy CD Creator 5 (which still works better than the new version, in my opinion). Anyway, the problem wasn't with the the program or my computer or stereo, but instead the wiring in my house. Evidently the stereo, which was in another room, was on the same circuit as the PC. I installed an audio system ground loop isolator (Radio Shack - $12) between the RCA jack on the stereo and the miniplug input on my sound card and it solved the problem completely. This may just be a fancy way of doing Jim's grounding trick, but all I can say is it worked great.

Link to comment
Share on other sites

  • 0
I had a similar problem with an OLD Roxio product - Easy CD Creator 5 (which still works better than the new version, in my opinion). Anyway, the problem wasn't with the the program or my computer or stereo, but instead the wiring in my house. Evidently the stereo, which was in another room, was on the same circuit as the PC. I installed an audio system ground loop isolator (Radio Shack - $12) between the RCA jack on the stereo and the miniplug input on my sound card and it solved the problem completely. This may just be a fancy way of doing Jim's grounding trick, but all I can say is it worked great.

 

I got around my problem, sort of, by running the audio of the DVDs through my LCD TV instead of my Bose home theater. The TV doesn't exhibit the hum for some reason. I tried grounding the VCR to my PC but no luck there. I did buy one of those ground loop isolators from Radio Shack; I'll see if that helps me too.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...