Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Cert Error /Drag Error


benfera

Question

Well I like Roxio 8 untill my storage hard drive that I had Roxio installed on crashed. I lost everything that was on that drive. I've done some recovery on that drive and the Roxio section is corrupt. Now everytime I drag a file on my computer, including from my Desktop to my My Documents folder it brings up a Windows Installer Pop Up. It says Preparing to install... however, it never goes anywhere. After I end task it (or let it run), it tells me "unable to find Certificate File". I cannot unistall the program. I cannot reinstall a new one. I've tried the Windows Install Clean up, it listed it and said it removed it but it didn't fix the problem. I've also tried the permissions fix from another thread.

 

Basically I'm at a loss of what to do next. Unless anyone has a good idea on how to fix the problem i'm just going to wipe my Windows HD and start from scratch.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...