Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online

Cineplayer HELP!


laguna_4_me
 Share

Recommended Posts

I'm running Windows XP.....video and sound works on everything.....EXCEPT when playing DVD's. Did research found no codec for Window Media Player. Purchased online the Sonic Cineplayer and after installation I still get NO SOUND! HELP!!!

 

you would need Codecs for Dolby 2.0, Dolby 5.1, DTS, etc. Windows Media Player may just use those Codecs, too. But then, those codecs are part of the Cineplayer.

 

Any chance your PC Playback device is not properly configured for the application (check your PC Sound control); e.g., on my schleptop I can select to use the normal analog / Line-Out / Speakers output OR the Digital / Optical SPDIF interface. And I can configure which output goes to what. Likewise, you can Control in Cineplayer the Output interface to use; go to Options and start from there.

 

Hope this helps.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...