Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Help! Toast Titanium 10 now says DVD DL can only burn 5.47gb


Sec

Question

Hi all. I have a September 2007 24" iMac with Superdrive. I burn quite a few DVD-R discs and lately bought a spindle of Verbatim DVD+R 8x DL discs. I have burned a few of them so far with no issue, one of them completely filling the disc with 8.5Gb of data.

 

After a burn today on to a DVD+R DL disc I proceeded immediately to do another. Toast complained immediately that there was an 'Illegal Request', code 0x24 "INVALID FIELD IN CDB". The drive did not even spin up. I assumed this was a bad disc so tried another and got the same error.

 

I looked around Toast and saw that it was now claiming that I could only burn 5.47Gb to a DVD DL! What could of happened? I have rebooted to no avail. There does not even have to be a disc in the drive and it still reports a maximum capacity of 5.47Gb. With a disc in the drive Disc Info reports it as a blank 8.5Gb disc.

 

I am running Toast 10.0.3. I did not update to 10.0.4 yet as the update was only for BD-R media. The drive is a MATSHITA DVD-R UJ-85J and its firmware is FM0S. It supports -R, -R DL, -RW, +R, +R DL, +RW.

 

Suggestions?

 

Thanks

Simon

 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...