Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

Upgraded to Windows 7 64 bit


rosieo
 Share

Question

I just upgraded to Windows 7 64 bit and I did a clean install over Windows Vista, also 64 bit.

 

After reinstalling Roxio Creator 2010, I've lost most of the applications. The only apps available to me now are Back on Track, Cinema Player, Photo Show Express and Roxio Burn Options.

 

What happened to everything else??

 

How can I get it back? I've tried uninistalling and reinstalling, but that hasn't helped.

 

When I click on a DVD, Photosuite or VideoWave I get an error stating 'No Permissions to Launch Application.

Edited by rosieo
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Okay, I was so..o..o frustrated that I decided to reinstall Windows 7 from scratch. This time, when I reinstalled Windows 7, I hit reformat button prior to reinstalling Windows 7. It didn't take that long, only an hour to reformat and reinstall Windows. But, in the event any one else runs into this problem, it worked.

 

Everything works. I had to reinstall some drivers and software, including Roxio Creator 2010 but I got all my applications in Roxio back and it's working great again.

 

Just wanted to share this info in case anyone else had this problem.

 

Problem solved.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...