Jump to content
  • Who's Online   0 Members, 0 Anonymous, 21 Guests (See full list)

    • There are no registered users currently online
  • 0

Creator 2010 installation problems Vista 64


jbama
 Share

Question

The installation fails to complete on my Gateway DX4399-03, running Vista 64. This computer has AMD Phenom X4 processor, 8 GB Ram, 1 TB drive, ATI Radeon HD 4950 video, TV Tuner. All software updates have been installed from micrsoft. I followed the clean install recommendations after the initial installation also failed. The setup appears to install the Cinema Now but fails trying to install the backup, and rolls back the installation. I have attached the sonic setup log file. The intial installation seemed to complete, however hardly any of the applications would run. The ROXIO splash would come up, and the program would die. After the initial installation, PhotoShow express, Cineplayer, BackonTrack, Roxio Burn and Venue appeared to work. Now only the photoshow express will initialize.

 

I mailed the previous problem report to technical support and they asked me to check several items, which appear to be in order. I emailed them back with the following update.

 

 

I checked the requirements for the software and feel that my computer is compatible. I performed the clean installation several times again, and it still fails trying to install the Roxio File Backup, and rolls back the installation. I can't install the service pack since it fails the installation. The error in the log file indicates that BCB_easyarchive_a64-13 failed code is 1603. I'm not sure what that means or how to troubleshoot the failure further. It concerns me that the installation does not get the the same point as it did initially. However the big problem is that it fails and there doesn't appear to be any way to troubleshoot the cause of the failure. I have checked the user groups and forums and this seems to be a common theme for Vista 64. Surely there is some way to get this working.

 

Are there any clues for decoding the log files to determine what might be causing the failure?

 

 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
The installation fails to complete on my Gateway DX4399-03, running Vista 64. This computer has AMD Phenom X4 processor, 8 GB Ram, 1 TB drive, ATI Radeon HD 4950 video, TV Tuner. All software updates have been installed from micrsoft. I followed the clean install recommendations after the initial installation also failed. The setup appears to install the Cinema Now but fails trying to install the backup, and rolls back the installation. I have attached the sonic setup log file. The intial installation seemed to complete, however hardly any of the applications would run. The ROXIO splash would come up, and the program would die. After the initial installation, PhotoShow express, Cineplayer, BackonTrack, Roxio Burn and Venue appeared to work. Now only the photoshow express will initialize.

 

I mailed the previous problem report to technical support and they asked me to check several items, which appear to be in order. I emailed them back with the following update.

 

 

I checked the requirements for the software and feel that my computer is compatible. I performed the clean installation several times again, and it still fails trying to install the Roxio File Backup, and rolls back the installation. I can't install the service pack since it fails the installation. The error in the log file indicates that BCB_easyarchive_a64-13 failed code is 1603. I'm not sure what that means or how to troubleshoot the failure further. It concerns me that the installation does not get the the same point as it did initially. However the big problem is that it fails and there doesn't appear to be any way to troubleshoot the cause of the failure. I have checked the user groups and forums and this seems to be a common theme for Vista 64. Surely there is some way to get this working.

 

Are there any clues for decoding the log files to determine what might be causing the failure?

 

Sent you message to obtain the files.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...