Jump to content
  • 0

2010 Creator Installed twice still problems


grm
 Share

Question

grm here,

 

HP a66oof Home Premium service Pak 2 Intel ® Pentium ® Dual CPU E2200 @ 2.20 GHz 2.20 GHz

Ram 3GB 64 Bit System

NVIDiA GeForce 9600 GT 1GB GDDR3

Display Adapter Driver Version 8.16.11.9107

Direct X 10

Also installed from NVIDIA,

cuda driver_2.3_winvista_190.38_general.exe

cudasdk_2.3_win_64

cudatoolkit_2.3_win_64

Sorry for prior post.

Have had 2010creator installed twice,(by hard disk) by a tech shop per Roxio Knowledgebase articles :Preparing your computer for installing Roxio products, and Clean install instructions for Creator 2009 and 2010 on Windows XP.

On second install, he tried installing SP1 by updating through Creator 2010 home page >help>check for updates, but had to download it from roxio. It came in zipped folder and he had to download Winzip to open and install. Now all ISO Images are Winzip, not Roxio as I would prefer.

My problems are: Winzip ISO Image( want Roxio as before) , Batch & Convert Audio, Sound editor,(no media files and they crash when you click on anything like help or folders) slow encoding(2:45 for 2 hr Movie With 4 chapters) My DVD adding text to menus works but trying to drag them to the position I want is impossible because they jump and jerk. Finally with Digitize LP and Tapes when exporting track times do not all come with the tracks.

Can anyone help?? grm

Edited by grm
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...