Jump to content
  • Who's Online   0 Members, 0 Anonymous, 26 Guests (See full list)

    There are no registered users currently online

  • 0
jefflp

Cineplayer audio but no windows audio

Question

I am running Roxio Creator 2009. I get audio when playing DVD with Cineplayer.

 

However, for some reason I get no sound using windows player for mpegs. I don't even get sound (the windows 'chimes') when booting the system.

 

At some point - way in the past - a message popped up that a new audio device was being installed but I wasn't installing any.

 

I am running an XP system

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
I am running Roxio Creator 2009. I get audio when playing DVD with Cineplayer.

 

However, for some reason I get no sound using windows player for mpegs. I don't even get sound (the windows 'chimes') when booting the system.

 

At some point - way in the past - a message popped up that a new audio device was being installed but I wasn't installing any.

 

I am running an XP system

 

Look at your Windows settings and do update your audio drivers. In Windows Hardware manager, is there a yellow triangle in front of your audio device? Since this is a Windows issue perhaps it should be moved to the general chat area.

Share this post


Link to post
Share on other sites
  • 0
I am running Roxio Creator 2009. I get audio when playing DVD with Cineplayer.

 

However, for some reason I get no sound using windows player for mpegs. I don't even get sound (the windows 'chimes') when booting the system.

 

At some point - way in the past - a message popped up that a new audio device was being installed but I wasn't installing any.

 

I am running an XP system

 

to add to Steve's reply:

 

go to your PC manufacturer's support web site and install latest device drivers; check that you have not Muted the output (refer to your owner's manual); in case your PC has digital/optical output, ensure the default is set to analog/speaker.

 

 

Share this post


Link to post
Share on other sites
  • 0

Go to the Control Panel,Sound and Audio Devices,Audio tab and make sure that the Default Devices are set to the correct sound device that you are using.

 

Did you by chance change anything on your motherboard?It could be that the built in sound got detected and is set as the Default device.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×