Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

Easy Media Creator 10 Suite


Hans Henning Fischer
 Share

Question

In my old USB connected IOMEGA Burner I received a message like this after burning a disk:

"One or more files did not verify correctly with the original source file. Burn a new disk".

I therefore have scrapped the IOMEGA gear and bought a new USB connected SAMSUNG burner (SE-S084C) - but I still receive this message after burning a disk: "One or more files did not verify correctly with the original source file. Burn a new disk".

 

When I burn a disk by WINDOWS MEDIA PLAYER i receive no malfunction message.

 

I have a PRIMARY BURNER (TSST TS-H552D) in my HP Pavillion PC (with Windows XP Home SP3) and this burner works without malfunction messages.

 

Looking forward to receive comments/possible solution.

 

Best regards

Hans Henning Fischer

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hi GRANDPA-GURU,

 

Thanks a lot for your answer.

I have now tried to make a clean installation - without sucess.

 

I followed the guide-lines - and a little bit more.

 

In HKEY_CURRENT_USER folder I also deleted "SONIC AMR Encoder"

 

In HKEY_LOCAL_MACHINE folder I also delelted "Sonic Desktop Software"

 

Just in order to make my installation CLEAN - hope this was ok (they did not

appear again after reinstallation of EASY MEDIA CREATOR 10 Suite) ?

 

Kind regards

Hans Henning Fischer

 

 

 

Link to comment
Share on other sites

  • 0
Hi GRANDPA-GURU,

 

Thanks a lot for your answer.

I have now tried to make a clean installation - without sucess.

 

I followed the guide-lines - and a little bit more.

 

In HKEY_CURRENT_USER folder I also deleted "SONIC AMR Encoder"

 

In HKEY_LOCAL_MACHINE folder I also delelted "Sonic Desktop Software"

 

Just in order to make my installation CLEAN - hope this was ok (they did not

appear again after reinstallation of EASY MEDIA CREATOR 10 Suite) ?

 

Kind regards

Hans Henning Fischer

 

1. I'm not "GRANDPA-GURU"!

 

When I burn a disk by WINDOWS MEDIA PLAYER i receive no malfunction message.

 

2. Does WINDOWS MEDIA PLAYER have a verify option?

 

3. Did you even read my post #2?

 

4. Sounds like you mucked up the registry deleting something you shouldn't of.

 

5. Did you make a backup first, exporting the registry entries, before deleting them?

 

cd

Link to comment
Share on other sites

  • 0

Hi Everybody,

 

Believe it or not, I have solved my problem (I should maybe be just a little embarrassed ???).

 

A few minutes ago I moved the SAMSUNG USB CD/DVD Burner from the original HP Pavillion USB connection(s) to a SANDBERG USB 2.0 Boost, that I have installed for more than 2 years ago in the lower back of the HP gear and - wupti - the SAMSUNG Burner now works without any error informations.

 

Thank's to everybody who participated in this issue.

 

Kind regards

Hans Henning Fischer

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...