Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Creator 10 - Vista Ultimate 64-bit won't install-Unable To Load Skin


garryej

Question

Trying to install Creator 10 on Windows Vista Ultimate 64-bit. Intel 4-core 2.4 Gz proc, 4 gb RAM, 1.5 Tb drive.

 

I can install Creator 10 but the video side won't run. Some modules will. I've installed the program three times now under different parameters.

I followed Roxio instructions for 'clean' install, with some exceptions since not all menu items appear as in the instructions. e.g, under "Windows Media Player", "Performance" Tab, there is no "Advanced" button in Vista Ultimate. Just a little frustrating (esp,. to someone who is already quite frustrated!).

 

I cleaned up all the files in their various locations, as suggested. Here's one more frustrating item: "Windows Installer Cleanup" won't run on 64-bit machines (Roxio: I'll bet there's a market for software (that works - easily) for the few of us with 64-bit computers).

 

I turned off WindowsOne Live Care, firewall, turned off all processes using MSCONFIG. - get a "Runtime error" trying to install Creator 10. It won't install at all under this condition. Then I turned ON all processes using MSCONFIG. Now Roxio installs but still won't run any video modules.

 

I haven't changed Regedit (next suggestion). Why not? Just a little scared. I shouldn't have to be, I think. The program, I believe, ought to install without arcane and draconian fiddling like this, without haven't to spend hours in forums searching for answers? It shouldn't take advanced degrees in Computer Science, and 20 years of experience, to make a program install. According to an engineer I know at a major software company (I can guarantee you have their software on your PC and on your Mac!), installation problems are their biggest headache. The headache should be at the publisher's end, not the user).

 

I really hope there is an easy solution to this problem. I don't seem to be the only one. What it comes down to, though, is that, after trying my level best to get this program going, I may, sadly, have to abandon it and do some research amongst 64-bit users for something that does work (even though Creator 10 claims on its box to work with Windows Vista 64.) Is this misleading to you? It is to me. Ironically, MyDVD runs (OEM version) - it pops up a compatibility warning, but it does run!

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Trying to install Creator 10 on Windows Vista Ultimate 64-bit. Intel 4-core 2.4 Gz proc, 4 gb RAM, 1.5 Tb drive.

 

I can install Creator 10 but the video side won't run. Some modules will. I've installed the program three times now under different parameters.

I followed Roxio instructions for 'clean' install, with some exceptions since not all menu items appear as in the instructions. e.g, under "Windows Media Player", "Performance" Tab, there is no "Advanced" button in Vista Ultimate. Just a little frustrating (esp,. to someone who is already quite frustrated!).

 

I cleaned up all the files in their various locations, as suggested. Here's one more frustrating item: "Windows Installer Cleanup" won't run on 64-bit machines (Roxio: I'll bet there's a market for software (that works - easily) for the few of us with 64-bit computers).

 

I turned off WindowsOne Live Care, firewall, turned off all processes using MSCONFIG. - get a "Runtime error" trying to install Creator 10. It won't install at all under this condition. Then I turned ON all processes using MSCONFIG. Now Roxio installs but still won't run any video modules.

 

I haven't changed Regedit (next suggestion). Why not? Just a little scared. I shouldn't have to be, I think. The program, I believe, ought to install without arcane and draconian fiddling like this, without haven't to spend hours in forums searching for answers? It shouldn't take advanced degrees in Computer Science, and 20 years of experience, to make a program install. According to an engineer I know at a major software company (I can guarantee you have their software on your PC and on your Mac!), installation problems are their biggest headache. The headache should be at the publisher's end, not the user).

 

I really hope there is an easy solution to this problem. I don't seem to be the only one. What it comes down to, though, is that, after trying my level best to get this program going, I may, sadly, have to abandon it and do some research amongst 64-bit users for something that does work (even though Creator 10 claims on its box to work with Windows Vista 64.) Is this misleading to you? It is to me. Ironically, MyDVD runs (OEM version) - it pops up a compatibility warning, but it does run!

 

 

First, you posted in 'Roxio Community > Easy Media Creator Products > Creator 2010 > Installation/Uninstallation/Update'

 

This software came out August of this year, 2009.

 

You say you have Creator 10 , that makes me wonder if you have this??

 

'Roxio Community > Easy Media Creator Products > Legacy Creator Products > Easy Media Creator 10'

 

This software came out fall of 2007..

 

Lets get what software you have correct, first?

 

cd

Link to comment
Share on other sites

I've got thru all of the hoops, rung all the bells and tooted all the whistles. Still can't get c-10 to actually work with video. My son suspects the install pgm was written in India (is this so?) - he's had direct experience as a level 3 tech with a major software co. (you might have their Reader on your computer) and install pgms written in that country. Evidently these people are college educated compSci folks who (must) feel that you should also have the same credentials to get your software to work properly.

 

Creator 10 refuses to work properly after all the suggestions in the KB and on this forum. So far, on this forum, I've seen a LOT of people with install problems - and NONE with any actual, helpful solutions. OTOH, this shouldn't have to be such a big problem if the install software (and maybe the core?) was written properly.

 

I just loaded Sony Vegas. Didn't have to turn off any firewall, spyware, msconfig, burn any effigies in the full moon. - Works just fine! I did like the simplicity of Creator (earlier versions that actually worked on my XP computer).

 

Vista64 Ultimate, Intel 4-core 2.1 MHz proc., about 3 Tb disc space total, 4 Gb RAM.

 

It says on the box it'll work with Vista64. I think Congressman Joe Wilson said it best!

 

Just another rant...

Link to comment
Share on other sites

I've got thru all of the hoops, rung all the bells and tooted all the whistles. Still can't get c-10 to actually work with video. My son suspects the install pgm was written in India (is this so?) - he's had direct experience as a level 3 tech with a major software co. (you might have their Reader on your computer) and install pgms written in that country. Evidently these people are college educated compSci folks who (must) feel that you should also have the same credentials to get your software to work properly.

 

Creator 10 refuses to work properly after all the suggestions in the KB and on this forum. So far, on this forum, I've seen a LOT of people with install problems - and NONE with any actual, helpful solutions. OTOH, this shouldn't have to be such a big problem if the install software (and maybe the core?) was written properly.

 

I just loaded Sony Vegas. Didn't have to turn off any firewall, spyware, msconfig, burn any effigies in the full moon. - Works just fine! I did like the simplicity of Creator (earlier versions that actually worked on my XP computer).

 

Vista64 Ultimate, Intel 4-core 2.1 MHz proc., about 3 Tb disc space total, 4 Gb RAM.

 

It says on the box it'll work with Vista64. I think Congressman Joe Wilson said it best!

 

Just another rant...

 

There is no product named C 10. If you would actually like help with a Roxio product, start with naming it correctly and list the problems your having...

 

Look through this if you haven't... http://forums.support.roxio.com/index.php?...mp;#entry301808

 

cd

Link to comment
Share on other sites

I've got thru all of the hoops, rung all the bells and tooted all the whistles. Still can't get c-10 to actually work with video. My son suspects the install pgm was written in India (is this so?) - he's had direct experience as a level 3 tech with a major software co. (you might have their Reader on your computer) and install pgms written in that country. Evidently these people are college educated compSci folks who (must) feel that you should also have the same credentials to get your software to work properly.

 

Creator 10 refuses to work properly after all the suggestions in the KB and on this forum. So far, on this forum, I've seen a LOT of people with install problems - and NONE with any actual, helpful solutions. OTOH, this shouldn't have to be such a big problem if the install software (and maybe the core?) was written properly.

 

I just loaded Sony Vegas. Didn't have to turn off any firewall, spyware, msconfig, burn any effigies in the full moon. - Works just fine! I did like the simplicity of Creator (earlier versions that actually worked on my XP computer).

 

Vista64 Ultimate, Intel 4-core 2.1 MHz proc., about 3 Tb disc space total, 4 Gb RAM.

 

It says on the box it'll work with Vista64. I think Congressman Joe Wilson said it best!

 

Just another rant...

 

It would help if you got the program name correct. There is no such program as C10 or Creator 10. There is a Easy Media Creator 10 and there is the latest: Roxio Creator 2010. There are 2 years/versions between them.

 

Perhaps if you were to state what problems you are having, someone might be willing to offer suggestions. All we have is "refuses to work properly".

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...