Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Creator 2009 Launching Issues


Razhian
 Share

Question

Hello,

 

I had to jump through a few hoops and barrels, as I will mention leading up and to where I am presently.

 

Clean install of windows, flashed bios, updated chipset / inf drivers for motherboard, fresh and newest drivers for my all devices

Windows is updated, settings on my system have been optimized

 

Brief Rundown on the hardware:

 

ATI HD 4350 graphics card 1GB Ram

Creative Labs XtremeGamer sound card

Pentium 4 3.2 CPU

Intel 915G motherboard

2GB Ram

550W Antec PS

Western Digital HD 200GB 7200RPM

OS: Windows XP Home Edition, 32bit

 

DirectX 9.0c SDK

(I can post a DxDiag if needed)

 

I had updated .NET framework to 3.5 SP1, so I followed the procedures I saw here in the forums

 

Had a problem installing, went through the clean re-install of roxio =, believe me, very thorough

Re-installed (off HD instead of DVD), worked that time (installing at least)

Ran the SP4 for RC2009

 

Now, we are at where I am presently,

I can go through the start menu and bring up the separate applications (IE - creator classic, media manager, music creator)

If I click onto the main Icon: Roxio Creator 2009, the one on the desktop, start menu or quick start bar, It will load the Roxio splash screen, the HD light splutters around for about 15 seconds, then drops out. Never loads the Creator 2009 menu... I tried running the program from the actual .exe and does the same thing. No obvious crashed or errors, although something may be in a log somewhere if someone tells me what they need I could post it.

 

Hopefully that's something to start on at least, lol. By the way, yes, it is registered and a legit version (I bought it at OfficeMax 2 months ago)... yeah, and I heard there's no longer free support for it already, OUCH!

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Try right mouse clicking on the desktop icon and select run as administrator. What happens?

 

I had this same problem under VISTA but sp4 fixed the issue.

 

I had tried that, wish it would've worked!

The account I am using to install & configure applications is the admin account.

Are you familiar with TweakGuides.Com?

Pretty much I've been using that as a bible for my PC, lol!

I am wondering if there are any services that might need enabled?

Or... If there is some kind of compatibility issue with the primary launcher and some other setting...

I have seen a few resolutions of this issue, all seem to be vista and Windows 7 though, by primarily just running SP4, argh!

Sure hope it is something simple I am just missing,

Plugged my brain for hours over this today and no results yet.

Ill check back in after I get back from work & play around with this some more.

Thanks for the reply!

Edited by Razhian
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...